在 Microsoft Dynamics 365 中创建传入电子邮件时出错

症状

以下通知在 Microsoft Dynamics 365 中的邮箱记录内记录:

"在 Microsoft Dynamics 365 中为邮箱 <邮箱名称> 创建传入电子邮件时出现错误 <电子邮件主题>。"

如果单击警报内的 "查看详细信息",您将看到以下其他信息:

"电子邮件服务器错误代码: InvalidSender"

"电子邮件服务器错误代码: InvalidForwardMailItem"

原因

原因1:

如果警报包含文本 "InvalidSender",则当服务器端同步无法跟踪电子邮件时,将记录此消息,因为邮件的 "发件人" 字段中没有有效的电子邮件地址。

原因2:

如果通知包含文本 "InvalidForwardMailItem",则会记录此消息,如果转发邮箱收到电子邮件,但将电子邮件转发到转发邮箱的 Dynamics 365 邮箱未正确地将电子邮件转发为附件或邮箱未将传入电子邮件选项设置为 "转发邮箱" 选项。

解决方案

解决方案1(InvalidSender):

1. 在邮箱中找到相应的电子邮件。

2. 验证 "发件人" 字段中是否有有效的电子邮件地址。

解决方案2(InvalidForwardMailItem ):

1. 打开将电子邮件转发到转发邮箱的 Dynamics 365 邮箱记录。

2. 验证传入电子邮件设置(位于 "同步方法" 部分中)已选中 "转发邮箱" 选项。 如果选择了另一个选项,如 "服务器端同步" 或 "电子邮件路由器",将解释为什么记录此错误。 

3. 如果邮箱已配置为使用传入电子邮件的转发邮箱选项,请验证邮箱是否已正确配置为不直接将电子邮件转发到转发邮箱,而是将电子邮件配置为将电子邮件作为附件转发。 

 

更多信息

某些应用程序会在 "发件人" 字段中发送不包含有效电子邮件地址的自动电子邮件。 例如,Outlook 中的 "待筛选邮件" 功能会发送导致以下信息性警报的邮件:

"在创建传入电子邮件时出现错误" 将邮件移动到邮箱中的 Microsoft Dynamics 365 中的新邮件和不同邮件 "

可以安全地忽略此警报,它是一种信息级别的通知。 如果要避免记录信息级别的警报,可以更改系统设置中启用的通知类型。

  1. 作为具有系统管理员角色的用户,导航到"设置",单击 "电子邮件配置",然后单击 "电子邮件配置设置"。

  2. 向下滚动到 "配置通知" 部分,然后从 "信息" 复选框中删除所选内容。

  3. 单击“确定”。

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

谢谢您的反馈意见!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×