问题

当用户尝试在 Microsoft Outlook 中为其 Microsoft Office 365 帐户设置电子邮件时,该用户将收到以下错误消息:

与 Microsoft Exchange 的连接不可用。Outlook 必须联机或已连接才能完成此操作。

原因

如果用户在第三方提供商处拥有使用与用户的 Office 365 帐户使用的相同电子邮件地址和密码的帐户,则可能会出现此问题。

解决 方案

要解决此问题,请使用以下方法之一,适合您的情况。

方法 1:在 Office 365 中为用户创建新别名

在 Office 365 中为用户创建新别名,并使用它来设置 Outlook。为此,请按照以下步骤操作:

  1. 登录到 Exchange 管理中心。

  2. 单击收件人,单击邮箱,然后双击用户的邮箱。

  3. 单击电子邮件地址,单击"添加 ( ),"选择SMTP,然后添加使用 .onmicrosoft.com 域的新别名。例如,添加john@contoso.onmicrosoft.com别名。

  4. 使用您在步骤 3 中创建的别名(而不是用户的电子邮件地址)来设置 Outlook。在安装过程中再次提示您输入凭据时,请使用用户的实际 Office 365 电子邮件地址。

方法 2:更改用户名或密码

更改用户的 Office 365 帐户或用户的第三方帐户的用户名或密码,使其对于用户的 Office 365 帐户是唯一的。

更多信息

仍然需要帮助? 请转到 Microsoft 社区

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×