尝试登录 Microsoft Dynamics 365 (联机) 时显示错误消息

本文提供了尝试登录 Microsoft Dynamics 365 (联机) 时显示错误消息的解决方案。

适用范围:Microsoft Dynamics CRM Online
原始 KB 编号: 3210340

症状

尝试登录 Microsoft Dynamics 365 (联机) 时,会收到以下错误之一:

“你不是此组织的成员
(<用户名>) 不属于组织 <名称>。 请验证组织名称,然后再次尝试登录。”

“你的帐户已被禁用
帐户 (<用户名>) 被禁用,你不再具有访问此组织的权限。 请联系Microsoft Dynamics CRM Online管理员寻求帮助。”

“找不到此用户 ID 的实例
使用无法登录Dynamics 365的用户 ID 登录。 请与管理员联系,确保拥有有效的Dynamics 365用户帐户。”

“用户授权无效
传递给平台的用户身份验证无效。”

原因

如果存在与 Dynamics 365 实例关联的安全组,并且你不是该安全组的成员,则可能会出现此错误。

解决方案

请Dynamics 365管理员将你添加到与你尝试访问的 Dynamics 365 实例关联的安全组。

如果你是Dynamics 365管理员,请导航到 Dynamics 365 管理中心。 选择用户无法访问的Dynamics 365实例,然后选择“编辑”按钮。 如果填充了“安全组”字段,请验证用户是否为该组的成员。 如果在 Office 365 中管理安全组,则可以从Office 365门户中“用户”区域“组”区域将用户添加到组。

如果仍然无法访问联机) Dynamics 365 (,请参阅关于Microsoft 支持部门和恢复助手,其中包括用于排查登录问题的诊断。

更多信息

有关如何从 Office 365 门户访问 Dynamics 365 管理中心的详细信息请单击此处

有关使用安全组控制对Dynamics 365实例的访问的详细信息,请选择“登录到Dynamics 365和 Office 应用”。