您的邮箱不能同步传入电子邮件,因为电子邮件连接通道设置使用电子邮件路由器进行同步

症状

在尝试测试和启用 Dynamics 365 中的邮箱时,会记录以下警报之一:

  • "邮箱< 邮箱名称 >无法同步传入电子邮件,电子邮件连接通道设置使用电子邮件路由器进行同步。请与管理员联系以更改服务器端同步到默认连接通道。

通过电子邮件发送服务器错误代码: IncomingEmailConnectionChannelError"

  • "邮箱< 邮箱名称 >无法同步传出电子邮件,电子邮件连接通道设置使用电子邮件路由器进行同步的。请与管理员联系以更改服务器端同步到默认连接通道。

通过电子邮件发送服务器错误代码: OutgoingEmailConnectionChannelError"

  • "邮箱 < 邮箱名称 > 无法同步约会、 联系人和任务由于电子邮件连接通道设置使用电子邮件路由器进行同步。请与管理员联系以更改服务器端同步到默认连接通道。

通过电子邮件发送服务器错误代码: ExchangeSyncACTEmailConnectionChannelError"

原因

如果进程使用的电子邮件选项在系统设置中被配置为使用"Microsoft Dynamics 365 电子邮件路由器"而不是"服务器端同步",则会记录这些警报。

解决方案

若要使用服务器端同步,而不是电子邮件路由器,请确保在系统设置中的进程使用的电子邮件选项配置为使用服务器端同步:

1.具有系统管理员角色的用户访问您 Dynamics 365 的实例。

2.进入设置,然后单击管理

3.单击电子邮件选项卡。

4.找到进程使用的电子邮件选项,请确保它被设置为服务器端同步。

5.单击确定

6.进入设置,然后单击电子邮件配置

7.单击邮箱

8.更改选定的视图从我活动邮箱到当前邮箱

9.选择要启用的服务器端同步,然后单击按钮测试和启用邮箱的邮箱。请确保选中复选框在对话框将出现,然后单击确定

10 等待测试和启用过程来完成。如果测试结果不成功,检查邮箱记录内的预警区域。

详细信息

在 Dynamics 365 可以仅使用电子邮件路由器或服务器端同步发送和接收电子邮件 (推荐)。这两个选项不能用于同一 Dynamics 365 实例中。进程使用的电子邮件选项确定哪个选项已启用。测试和启用邮箱按钮是用于服务器端同步功能。如果您使用电子邮件路由器,则不需要测试和启用邮箱。

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

谢谢您的反馈意见!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×