症状

当您尝试测试和启用 Microsoft Dynamics 365 中的邮箱时,您会遇到下列错误之一:

  • ""您的邮箱现在已连接到 Dynamics 365"的电子邮件无法发送。请确保 < 邮箱名称 > 邮箱中指定的凭据正确,并且具有足够的权限来发送电子邮件。然后,启用电子邮件处理的邮箱。

服务器错误代码的电子邮件:InvalidOutgoingMailboxCredentials"

  • "邮箱 < 邮箱名称 > 不能接收电子邮件。请确保邮箱中指定的凭据正确,并且具有足够的权限来接收电子邮件。然后,启用电子邮件处理的邮箱。

服务器错误代码的电子邮件:InvalidIncomingMailboxCredentials"

原因

如果邮箱记录中未提供凭据或凭据没有足够访问相应的邮箱,则会出现此错误。

解决方案

1.定位设置电子邮件配置,然后单击邮箱。

2.将视图更改为活动邮箱

3.选择遇到此错误的邮箱,然后单击编辑

请注意

也可以单击错误消息中的邮箱的名称。这将显示为一个超链接,将打开正确的邮箱记录它。

 

4.在凭据部分中,验证允许使用处理电子邮件的凭据设置为,并且提供正确的用户名密码,以访问相应的邮箱。

5.单击保存,然后单击测试和启用邮箱

6.测试完成后,查看通知部分,如果结果不显示为成功。

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

你对翻译质量的满意程度如何?

哪些因素影响了你的体验?

是否还有其他反馈?(可选)

谢谢您的反馈意见!

×