约会不会同步到 Exchange 或 Outlook Dynamics 365 在创建后

症状

 

Dynamics 365 中创建约会之后, 到 Exchange 或 Outlook 不同步约会。

原因

原因 1:

您的邮箱记录 Dynamics 365 中未配置为同步约会、 联系人和任务。

原因 2:

约会不满足在约会实体的同步筛选器中使用的条件。

解决方案

解决方法 1: 验证邮箱配置为同步约会、 联系人和任务。

  1. Dynamics 365 web 应用程序中,导航到设置,然后单击电子邮件配置

  2. 单击邮箱和 chanve 对活动邮箱视图。

  3. 打开用户邮箱记录。

  4. 验证约会、 联系人和任务同步方法被配置为使用服务器端同步并经过测试和启用邮箱。约会、 联系人和任务状态应该成功。 如果邮箱配置 Outlook 使用 Microsoft Dynamics 365,验证用户具有安装并运行在其计算机上的 outlook Dynamics 365。

解决方案 2: 验证约会记录的属性满足中同步筛选器的条件。

您可以按照下面的步骤 Dynamics 365 web 应用程序中查看同步筛选器:

  1. 单击齿轮形状的图标,然后单击选项

  2. 单击同步选项卡,然后单击查看或管理筛选器选项。

  3. 返回类型设置为约会找到筛选器。 您是约会的当事方但不是只是所有者只是同步约会是默认筛选器。这意味着您需要在字段中所需的与会者或组织者字段。

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

谢谢您的反馈意见!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×