Dynamics 365 Outlook 应用中出现“无法打开应用,因为用户的邮箱处于非活动状态”错误
本文提供了尝试打开 Dynamics 365 App for Outlook 时发生的错误的解决方案。
适用于:Microsoft Dynamics 365
原始 KB 编号: 4229640
症状
尝试打开 Dynamics 365 App for Outlook 时,会看到以下错误:
“无法打开应用,因为用户的邮箱处于非活动状态。”
原因
如果停用了 Dynamics 365 中的邮箱记录,则会出现此错误。
解决方案
- 以具有系统管理员角色的用户身份访问Dynamics 365组织。
- 导航到“设置”,Email“配置”,然后选择“邮箱”。
- 找到收到此错误的用户的邮箱。 可能需要将视图切换到 非活动邮箱。
- 打开邮箱记录并查看窗体底部的“状态”值。 如果显示为“非活动”,请选择“ 激活 ”按钮。
- 激活邮箱后,选择“ 测试 & 启用邮箱 ”按钮,并等待测试完成。
注意
可能需要刷新窗体才能看到结果。 如果任何测试不成功,请查看邮箱记录中的“警报”部分。
反馈
https://aka.ms/ContentUserFeedback。
即将发布:在整个 2024 年,我们将逐步淘汰作为内容反馈机制的“GitHub 问题”,并将其取代为新的反馈系统。 有关详细信息,请参阅:提交和查看相关反馈