"只有拥有管理或只读访问到您的组织"的错误配置 Microsoft Dynamics CRM for Microsoft Office Outlook 时

症状

当您尝试配置 Microsoft Dynamics CRM for Microsoft Office Outlook 时,您会收到以下错误消息︰

"您只能管理或只读访问到您的组织。要配置 Outlook 组织,必须具有读写访问权限"

原因

Microsoft Dynamics CRM 的用户的访问模式未设置为读写 (管理或只读的)。这是常见的如果用户已被设为仅在 Office 365 中的管理员。

解决方案

在 Microsoft Dynamics CRM 组织中,设置用户的选择让他们访问模式设置为读写。

用户需要以及分配的 CRM Online 许可证。若要指定 Microsoft Dynamics CRM Online 的许可证,具有 O365 管理特权的用户身份登录到 http://portal.office.com,并将 Microsoft Dynamics CRM Online 的许可分配给您的用户帐户。它可能需要几分钟才从 Office 365 到 Microsoft Dynamics CRM Online 的许可证信息同步。

有关如何分配许可证 Office 365 中的详细步骤,请参阅以下文章︰

分配或取消许可证的 Office 365 分配业务
https://support.office.com/article/Assign-or-unassign-licenses-for-Office-365-for-business-997596B5-4173-4627-B915-36ABAC6786DC

详细信息

如果您仍遇到问题将凭据连接到在线 CRM 组织,诊断工具是可用于帮助诊断问题︰

CRM 的 Outlook 配置诊断

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

谢谢您的反馈意见!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×