"您有权访问这些记录"错误,单击在 CRM 中的跟踪时

症状

在 CRM 中的跟踪在 Microsoft Dynamics CRM 的 Outlook 中单击时,它将失败并出现以下错误︰

"您没有权限访问这些记录。请与您的 Microsoft Dynamics CRM 管理员。

原因

您在 Microsoft Dynamics CRM 的用户记录缺少记录创建和更新规则实体的读取访问权限。Microsoft 已意识到这一问题和计划,以提供一个修补程序,因此不需要此特权来跟踪电子邮件。在此期间,可以使用解决方法部分中提供的解决办法。

解决方案

具有系统管理员角色的用户身份登录到 Microsoft Dynamics CRM。查找分配给用户的安全角色。安全角色服务管理选项卡上,将授予为记录创建和更新规则实体的读取访问权限。

详细信息

如果捕获客户端侧 CRM 跟踪时,将记录以下信息︰

主要用户 (Id = {GUID} 类型 = 8) 缺少 prvReadConvertRule 权限 (Id = a51aa4b3-b0c3-4b81-a290-9ed4b0db8fb1)
2015-08-21T15:27:32.0596285Z

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

谢谢您的反馈意见!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×