"我们无法找到您的角色的任何应用程序"消息 Dynamics 365 中的手机和平板电脑

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症状

当使用 Dynamics 365 的手机和平板电脑时,您会遇到以下消息:

"我们无法找到您的角色的任何应用程序。要检查最近添加的应用程序,请选择刷新。

如果您无法找到您的应用程序,更改您的搜索条件,然后再试。"

原因

原因 1: 您没有提供任何统一接口的应用程序访问任何 Dynamics 365 安全角色。

原因 2: 您没有 Dynamics 365 安全角色使用模型驱动的应用程序的权限。

解决方案

解决方案 1: 验证用户有权访问至少一个统一界面的应用程序。

  1. 访问 Dynamics 365 web 应用程序具有系统管理员安全角色的用户。

  2. 导航到设置,然后单击我的应用程序。 注意: 如果看不到我的应用程序,您可以添加"/ 应用程序"到您的 URL 的末尾: https://<your_organization_URL>/apps 例如: https://contoso.crm.dynamics.com/apps

  3. 找到该应用程序,您希望用户使用,请单击省略号 (...) 选项,然后单击管理角色。 注意:...选项只能出现在类型统一接口,它是唯一的应用程序支持使用 Dynamics 365 的手机和平板电脑的应用程序。如果您没有一个统一的接口应用程序,则可以使用.中的创建新应用程序选项

  4. 将显示 Dynamics 365 安全角色的列表。请至少选择一个角色分配给用户,然后单击保存

有关详细信息,请参阅管理对应用程序使用的安全角色访问权限

解决方案 2: 检查用户的角色包含的模型驱动的应用程序权限

  1. 访问 Dynamics 365 web 应用程序具有系统管理员安全角色的用户。

  2. 导航到设置,单击安全性,然后单击安全角色

  3. 打开分配给用户的角色。

  4. 单击自定义选项卡并找到模型驱动的应用程序权限。验证角色至少包括此特权的访问权限。

  5. 单击保存并关闭

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