ATA 1.9 版无法更新自动在 Windows Server 2008 R2 中的 ATA v1.8.1 轻型网关

症状

通常情况下,Microsoft 高级威胁分析 (ATA) 轻型网关始终能到每个 ATA 中心升级使用最新版本自动更新。但是,ATA v1.8.1 轻型网关安装在 Windows Server 2008 R2 中可能不升级后检索 ATA 中心系统升级到ATA 1.9 版

解决方案

若要解决此问题,没有 ATA v1.8.1 轻型网关将 ATA 中心系统升级到 ATA 1.9 版的过程中安装在 Windows Server 2008 R2 中的其他步骤。

这一步才会生效,应提供管理凭据的域控制器系统,为下面的屏幕快照,并再升级将会成功:

关于屏幕快照提供管理凭据

在某些情况下,自动过程与下面的屏幕快照,ATA 中心升级过程失败,或如果您选择在升级过程中跳过此过程,您需要执行轻型网关的手动重新安装。

你可以从 ATA 中心配置屏幕。有关如何下载、 安装和配置轻型网关的详细信息,请访问以下 Microsoft 网站:

https://docs.microsoft.com/en-us/advanced-threat-analytics/install-ata-step3

有关自动过程的屏幕快照失败

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

谢谢您的反馈意见!

×