CDS 用户角色无法访问 Power Automate 流、业务流程或按需工作流

本文解决了 CDS 用户角色无法访问 Power Automate 流、业务流程流或按需工作流的问题。

适用于:Microsoft Dynamics 365
原始 KB 编号: 4562298

症状

仅分配有 CDS 用户 角色的用户无法访问以前可用的 Power Automate 流、业务流程流或按需工作流。

原因

正在更新 CDS 用户 角色,以满足默认用户的需求,以确保他们可以使用与他们共享或由他们创建的流。

解决方案

以下任一选项:

  1. 与需要访问工作流的用户显式共享工作流。
  2. 在 Process 实体上创建具有所需访问级别特权的新角色,并将其分配给需要该角色的用户 (“用户”、“团队”、“业务部门”、“父子业务部门”、“组织”) 。
  3. 将现有 CDS 用户 角色修改为所需的访问级别权限。