Outlook 意外关闭,出现错误 (Microsoft Outlook 在安装 Microsoft Dynamics CRM 2011 客户端的启动时停止工作)
本文可帮助你修复在安装 Microsoft Dynamics CRM 2011 客户端的情况下启动 Outlook 时出现“Microsoft Outlook 已停止工作”错误的问题。
适用范围:Microsoft Dynamics CRM 2011
原始 KB 编号: 2821083
症状
将 Microsoft Office Outlook 配置为安装了 Microsoft Dynamics CRM 2011 客户端的 Microsoft Exchange Online 邮箱时,将产生以下错误:
Microsoft Outlook 已停止工作
Windows 正在收集有关该问题的详细信息。 这可能需要几分钟时间。
此外,还会显示以下消息:
是否发送有关该问题的详细信息?
有关问题的其他详细信息可帮助 Microsoft 创建解决方案。
此外,以下错误将记录在受影响计算机上的应用程序事件日志中:
日志名称:应用程序
源:应用程序错误
日期:2013/2/25 下午 1:48:54
事件 ID:1000
任务类别: (100)
级别:错误
关键字:经典
用户:不适用
计算机:computer.domain.local
说明:
出错的应用程序名称:OUTLOOK.EXE,版本:14.0.4760.1000,时间戳:0x4ba8fefd故障模块名称:System.DirectoryServices.AccountManagement.ni.dll,版本:4.0.30319.1,时间戳:0x4ba1e39f
Exception code: 0xc0000005
错误偏移量:0x000b145a
出错的进程 ID:0xf40
故障应用程序启动时间:0x01ce1388bca5f53f
应用程序路径出错:C:\Program Files (x86) \Microsoft Office\Office14\OUTLOOK.EXE
故障模块路径:C:\Windows\assembly\NativeImages_v4.0.30319_32\System.DirectorySer#\<ID>\System.DirectoryServices.AccountManagement.ni.dll
报表 ID: <ID>
原因
如果 Microsoft Outlook 用户的Microsoft Exchange Online密码最近更改 (或是临时密码) 并且用户未更新控制面板凭据管理器小程序中的密码,则可能会出现此问题。
解决方案
在凭据管理器中更新用户的密码。
注意
如果用户的密码只是临时密码,则需要首先通过登录到 Office 365 门户来更改密码。
- 在受影响的计算机上,打开控制面板。
- 选择 “用户帐户”。
- 选择“ 管理凭据”。
- 找到并选择为Exchange Online配置的受影响的用户帐户。
- 单击“编辑”。
- 在“密码”字段中键入新 密码 。
- 单击“ 保存” 按钮。
- 关闭 凭据管理器。