Dynamics 365 Outlook 应用未完全加载在 Microsoft Dynamics 365 App for Outlook 中出现错误
本文提供了尝试使用 Dynamics 365 App for Outlook 时发生的错误的解决方案。
适用于:Microsoft Dynamics 365 Customer Engagement Online
原始 KB 编号: 4567653
症状
尝试使用 Dynamics 365 App for Outlook 时,会看到以下错误:
“Dynamics 365 Outlook 应用未完全加载。 请确保已连接到 Internet 并重启加载项。”
如果选择“ 显示更多” 链接,则额外详细信息包括以下错误:
“错误:窗口。Office 不可用”
原因
加载 Dynamics 365 App for Outlook 时,外部脚本 office.js 可能无法加载。 由于 office.js 是必需的依赖项,因此Dynamics 365 Outlook 应用无法启动,并且将显示错误。
解决方案
- 验证计算机是否已连接到 Internet。
- 如果你使用的是 Outlook 桌面应用,请按照 从脱机工作切换到联机 操作,确保你处于联机状态。
- 重新加载Dynamics 365 Outlook 应用。
反馈
https://aka.ms/ContentUserFeedback。
即将发布:在整个 2024 年,我们将逐步淘汰作为内容反馈机制的“GitHub 问题”,并将其取代为新的反馈系统。 有关详细信息,请参阅:提交和查看相关反馈