Outlook 效能變慢,在 Office 365 環境中

適用於: Exchange OnlineOutlook 2016Outlook 2013

問題


當您使用 Microsoft Office 365 以及 Microsoft Outlook 時,您會遭遇下列一或多個下列的徵狀:
  • 當您嘗試開啟電子郵件訊息時,outlook 會回應緩慢。
  • 當您傳送電子郵件訊息時,訊息會在 [寄件匣] 資料夾位於一段時間。
  • 當您嘗試加入附件,outlook 會回應緩慢。通常,您會收到下列警告訊息:
    Outlook 會從伺服器擷取資訊

原因


有許多原因,可能會發生這個問題。這個問題可能被因 Exchange 線上的伺服器問題。在此情況下,使用您的系統管理員認證登入 Office 365 入口網站,然後按一下 [服務狀態,判斷其他客戶是否有相同的問題。如果其他客戶遇到問題,解析的服務中斷事件時,就應該會結束的問題。此外,決定是否任何的區域網路問題,可能就會造成問題。這包括會影響您的本機 proxy 伺服器、 防火牆或網際網路服務提供者的問題。

方案


如果要疑難排解這個問題,請依照下列步驟執行:
  1. 請確定已安裝的 Outlook 最新的更新。如需詳細資訊,請參閱下列微軟知識庫文件:
    2625547如何安裝最新適用的更新 Microsoft Outlook (僅英文)
    測試以了解問題是否已解決。如果問題持續發生,請前往步驟 2。
  2. 請嘗試下列微軟知識庫文件,視您正在執行的 Outlook 版本,這些方法:
    • Outlook 2010 和更新版本:
      2652320 "沒有回應的 outlook 「 錯誤 」 或 「 Outlook 會凍結當您開啟檔案,或傳送郵件
    • 針對 Outlook 2010:
      2695805如何疑難排解 Outlook 2010 中的效能問題
    • 若為 Outlook 2007 中:
      940226如何疑難排解在 Outlook 2007 中的效能問題
    如果問題持續發生,請前往步驟 3。
  3. 請嘗試下列方法:
    • 按一下 [ Outlook 進階診斷 ,然後在瀏覽器提示您時,按一下 [執行附註這項診斷建立您的 Outlook 設定的詳細的資訊,並提供偵測到任何已知問題的解決方案。它也可以讓您選擇將結果上傳給 Microsoft,以便進行撥支援電話之前,支援工程師可以檢閱它們。
    • 停用 Skype,商務線上 (先前 Lync 線上) 的整合。如果 Outlook 整合在一起 Skype 線上商務的 Office 365 環境中,整合可能會影響 Outlook 的效能。要停用線上商務的整合與 Outlook 的 Skype,請依照下列步驟執行:
      1. 開啟 Lync,再按齒輪圖示 (Screen shot of the gear icon in Lync ) 在右上角中,指向 [工具],然後按一下選項
      2. 按一下 [個人],然後再清除 [在個人資訊管理員] 區域中的核取方塊。
      3. 按一下 [確定],然後重新啟動 Outlook 並 Lync。
是否仍需要協助? 前往 Microsoft Community