Outlook 在網域密碼變更之後繼續提示輸入認證
徵狀
變更網域使用者帳戶的密碼之後,Microsoft Outlook 2010 和 Microsoft Outlook 2013 可能會提示您輸入密碼。 輸入新密碼,然後按一下以啟用 [記住我的認證] 選項之後,在目前 Windows 工作階段期間不會再次提示您。 不過,如果您登出 Windows、重新登入並啟動 Outlook,系統會再次提示您輸入認證。
原因
在密碼變更之前,您已儲存認證。 即使您啟用 [記住我的認證] 選項,當 Outlook 觸發驗證提示時,也不會覆寫儲存的認證。
解決方案
若要解決此問題,請安裝 Outlook 2010 或 Outlook 2013 的最新更新。 如需關於 Microsoft Outlook 最新更新的詳細資訊,請參閱如何為 Microsoft Outlook 安裝最新的適用更新 (僅提供美式英文) 。
因應措施
如果您無法安裝 Outlook 2010 或 2013 Outlook 的最新更新,您可以移除所有先前儲存的認證來解決此問題。 若要移除預存認證,並強制 Outlook 使用 Windows 桌面認證,請遵循下列步驟。
按一下 [開始]、[控制台],然後按一下 [認證管理員]。
注意事項
如果 [檢視依據] 設定為 [類別],請先按一下 [使用者帳戶],然後按一下 [認證管理員]。
找出名稱中有 Outlook 的認證集。
按一下名稱以展開認證集,然後按一下 [從保存庫移除]。
針對名稱中含有 Outlook文字的任何其他認證集重複步驟 3。
其他相關資訊
如果您的系統管理員使用 Microsoft Office 群組原則範本,他們可能會將 Outlook 設定為不要儲存基本驗證認證。 如果他們這樣做,密碼提示中仍會出現 [記住我的認證] 選項,但啟用時不會有任何作用。 如需此原則設定效果的詳細資訊,請參閱防止 Outlook 儲存基本驗證認證的原則似乎無法運作。
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