Outlook 重複會要求您輸入認證透過 HTTP 使用 MAPI,連線到 Exchange 時

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徵狀


您變更您的 Outlook 用戶端使用 Microsoft Exchange Server 從存取 RPC over HTTP 到 MAPI 透過 HTTP 通訊協定。變更後,Outlook 2016 或 Outlook 2010 使用者,系統重複提示認證以連線到 Exchange Server。

原因


之所以發生這個問題,是因為 Outlook 2016 或 2010年會持續嘗試使用已為舊的 RPC 透過 HTTP 通訊協定快取的認證。

因應措施


若要解決這個問題,使用者的電腦上從 [認證管理員移除快取的認證。若要執行這項操作,請參考下列步驟:

  1. 在 [控制台] 中,按一下 [使用者帳戶>認證管理員> Windows 認證
  2. 移除所有開頭MicrosoftOffice15_Data:SSPIMicrosoftOffice16_Data:SSPI的認證。
  3. 重新啟動 Outlook。
  4. 請輸入使用者認證的網域/使用者格式。

群組原則設定的考量


如果您使用 MAPI 透過 HTTP 和 Outlook與 Exchange Server 的驗證群組原則設定時,您必須更新為使用 MAPI 透過 HTTP 使用的驗證方法為Kerberos /NTLM 密碼驗證設定。

將與 Exchange Server 群組原則設定的驗證設定為 Kerberos /NTLM 密碼驗證