Microsoft.NET Framework 4.7.2 語言套件的 Windows (離線安裝程式)

適用於: Windows Server 2016Windows Server 2012 R2Windows Server 2012 更多

簡介


本文將說明 Microsoft.NET Framework 4.7.2 語言套件。您必須擁有.NET Framework 4.7.2 安裝在電腦上,才能安裝語言套件的英文版。下載,並從 「 Microsoft 下載中心 」 安裝.NET Framework 4.7.2:

Microsoft.NET Framework 4.7.2 (離線安裝程式)

有關 Microsoft.NET Framework 4.7.2 語言套件


Microsoft 4.7.2 的.NET Framework 語言套件包含已轉換的錯誤訊息和其他 UI 文字英文以外的語言。如果您沒有安裝語言套件,此文字是以英文顯示。您可以在不同語言的每一部電腦上安裝多個語言套件。

其他相關資訊


這個版本的.NET Framework 語言套件安裝.NET Framework 3.5 Service Pack 1 語言套件與舊版並排,但會執行就地更新.NET Framework 4、 4.5、 4.5.1、 4.5.2、 4.6、 4.6.1、 4.6.2、 4.7 和 4.71語言套件.

已知的問題

  • 應用程式的依賴.NET Framework 初始化 COM 元件,且以受限制的權限執行,可能無法啟動或正確執行,並且傳回 「 拒絕存取,」 「 類別未註冊,」 或 「 因不明原因而發生內部失敗 」 的錯誤。
  • 已知問題,在.NET Framework 4.7.2,請參閱4.7.2 的.NET Framework 已知問題

此更新的命令列參數

如需有關此更新所支援的各種命令列選項的詳細資訊,請參閱.NET Framework 開發人員部署手冊 》

重新啟動需求

您可能要安裝此更新之後,重新啟動電腦。我們建議您關閉所有正在使用.NET Framework,才能安裝此更新的應用程式。

支援的作業系統

Microsoft 4.7.2 的.NET Framework 語言套件 (離線安裝程式) 都支援下列作業系統:

  • Windows 7 Service Pack 1 (x86 和 x64)
  • Windows 8.1 (x86 和 x64)
  • Windows 10 週年紀念日更新 (版本 1607年) (x 86 和 x64)
  • Windows 10 創作者更新 (版本 1703年) (x 86 和 x64)
  • Windows 10 改創作者更新 (版本 1709年) (x 86 和 x64)
  • Windows Server 2008 R2 Service Pack 1 (x64)
  • Windows Server 2012 (x64)
  • Windows Server 2012 R2 (x64)
  • Windows Server 2016 (x64)