如果您要將 PowerPoint 簡報傳送給同事或朋友,或如果您是在攤位或資訊站中執行簡報,您可能會希望其他人立即以投影片放映形式觀看簡報,而不是在編輯模式中看到這些幻燈片。 將簡報 PowerPoint 為 PowerPoint .ppsx (檔案) 以在檔案開啟時自動啟動投影片放映。

讓投影片放映在開啟時自動開始

  1. 選取檔案>另存 (或儲存複製) 。

  2. 按一下 [更多選項> 。

  3. 流覽至您想要儲存簡報的資料夾。

  4. 在檔案名 方塊 中,輸入簡報的名稱。

  5. 儲存為類型下,選取 PowerPoint Show

    將簡報儲存為 PowerPoint 放映。

檔案會儲存為 .ppsx 檔案。 按兩下檔案時,檔案會以投影片放映開啟。

編輯 .ppsx 檔案

  1. 在 [ PowerPoint中,按一下[檔案>開啟

  2. 流覽至 .ppsx 檔案,然後開啟檔案。

讓投影片放映在開啟時自動開始

  1. 在 [ PowerPoint中,按一下[檔案>另存為

  2. 流覽至您想要儲存簡報的資料夾。

  3. 在檔案名 方塊 中,輸入簡報的名稱。

  4. 儲存為類型下,選取 PowerPoint Show

    將簡報儲存為 PowerPoint 放映。
  5. 檔案會儲存為 .ppsx 檔案。 現在,當有人按兩下檔案檔案管理器 (Windows Explorer) 時,它會以投影片放映開啟。

編輯 .ppsx 檔案

  1. 在 [ PowerPoint中,按一下[檔案>開啟

  2. 流覽至 .ppsx 檔案,然後開啟檔案。

無法將簡報 (.ppsx) 中將簡報 PowerPoint 網頁版。

若要在投影片放映中 PowerPoint 網頁版,請開啟檔案,然後選取功能區的投影片放映選項卡上的 ,從開始播放

若要開始投影片放映,請在功能區的 [檢視] 索引標籤上,選取 [從頭開始播放]。

(如果您關閉簡化功能區,則沒有幻燈片 放映的 Tab;如果已關閉功能區,請關閉投影片放映。請改為使用 View tab 來啟動簡報者指導。)

有關進行投影片放映的詳細資訊,請參閱在 PowerPoint 網頁放映 中展示您的投影片放映

另請參閱

設定切換的速度與時間

建立自動執行的簡報

錄製含有旁白和放映時間的投影片放映

將簡報轉成視訊

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×