在 Visio 中建立時刻表

時程表 Visio 以易於閱讀及瞭解的格式顯示專案階段和期限,來説明您規劃及傳達專案排程。

取得時程表範本

  1. 在 Visio中,選取 >新增

  2. 在搜尋方塊中,輸入 時程表

  3. 選取時程表 範本然後選取建立 。

打好基礎

建立時程表的第一個步驟是選擇時程表圖形來代表專案的時間範圍。 時程表圖形是新增專案里程碑和事件的基礎。 您可以選擇三種樣式 :圓柱、線條或封鎖,以設定時程表的色調。

時刻表的不同樣式

建立時程表的基礎

若要尋找適合的範本,請前往檔案>新增,在搜尋方塊中輸入時程表

  1. 在 Visio中,開啟 時程表 範本。

  2. 從時程表圖形樣板中,將其中一個時程表圖形 (塊、線條或圓柱形) 拖曳到繪圖頁面。

    [ 設定時程表 > 對話方塊隨即開啟。

  3. 在時間 週期選項卡開始方塊中 ,輸入或選取專案的開始日期。

  4. 在完成 方塊 中,輸入或選取專案的結束日期。

  5. 縮放比例下,為時程表選擇時間刻度單位。

    • 如果您選擇了 ,您也可以選擇您希望周數開始哪一天。

    • 如果您選擇了 ,您也可以選擇會計年度的開始日。

  6. 在時間 格式的 選項卡上,在 語言方塊中 ,選擇時程表想要的語言。

  7. 如果您想要在時程表的結尾顯示步驟 3 和 4 中所選擇的開始日期和結束日期,請保留選取選取的在時程表上顯示開始日期和結束日期核取方塊。 否則,請清除該核取方塊。

  8. 在首份 日期格式 清單中,選擇日期的外觀。

  9. 如果您希望每一次縮放單位 (步驟 5) 選擇的單位顯示在時程表上,請保持選取選取在時程表上顯示臨時時間刻度標記核取方塊。 否則,請清除該核取方塊。

  10. 第二個日期格式清單中,選擇您希望單位標籤的外觀,或清除顯示臨時時間刻度標記的日期方塊。 

  11. 選取選取 了移動標記時 自動更新日期核取方塊。 這可確保當您重新放置時程表上任何里程碑、間隔或其他標記時,與標記相關聯的日期會自動更新。

  12. 按一下 [確定]。

附註: 若要稍後變更這些設定,您可以以滑鼠右鍵按一下時程表,然後按一下 [ 設定時程表>

頁面頂端

新增里程碑、間隔和標記

完成時程表基礎之後,您可以開始新增重要內容:代表重要里程碑和事件的標記。

具有里程碑與間隔的時刻表

標記類型

描述

里程碑

在時程表上指出特定的里程碑 (例如,撰寫專案必須交給發行者) 。

區間

指出時程表上的重要 (,例如撰寫第一份草稿所需的) 。 選擇符合時程表樣式的間隔圖形。

今天標記

反映專案開始以來所經過的時間量。 當 實際日期 變更時,今天標記會自動移動,以一目了然地顯示排程相對於下一個期限的狀態。

指出時程表上的里程碑

  1. 從時程表圖形樣樣拖曳里程碑圖形,並將它直接放在時程表的頂端。

  2. 在 [ 設定里程碑 > 對話方塊中,輸入或選取里程碑的日期和時間。

  3. 在描述 方塊 中,輸入里程碑的描述。

  4. 在日期 格式清單中 ,選擇您想要的日期外觀。

  5. 按一下 [確定]。

提示: 若要快速變更里程碑的日期,請將里程碑拖曳到時程表上您想要的地方。 里程碑的日期會變更,以配合新位置。

表示時程表上的時間範圍

  1. 從時程表圖形樣樣拖曳間隔圖形,並將它直接放在時程表的上方。

  2. 在開始日期完成日期框中,輸入或選取該時間段的開始日期和結束日期。

  3. 在描述 方塊 中,輸入間隔的描述。

  4. 在日期 格式清單中 ,選擇日期的外觀。

  5. 按一下 [確定]。

提示: 若要快速變更時間間隔的時間間隔,請拖曳綠色選取控點,或移動時程表上您想要的間隔。 間隔的日期會變更,以配合新位置。

將文字從時程表移開

時程表有時候可能會非常擁擠。 若要讓時程表更便於閱讀,您可以將文字從時程表本身移開,如下圖所示。

將時刻表上的文字移走

1. 按一下黃色控制項控點以選取間隔。

2. 將控制項控點拖曳到間隔圖形上方,將文字移到更好的位置。

3. 括弧會自動標記間隔的開頭和結尾。 如果您想要變更括弧類型,請以滑鼠右鍵按一下括弧,然後選取 [設定間隔類型

表示時程表上經過的時間

  1. 從時程表圖形樣樣拖曳經過的時間圖形,並將它直接放在時程表的上方。 圖形會將其左端與時程表的開頭對齊,並延伸至目前日期。

  2. 將今天 標記圖形 從時程表 圖形 樣樣拖曳到時程表上。

  3. 圖形會位於目前的實際日期。

    時刻表上的期間

每當您開啟時程表繪圖時,其中會包含經過的時間或今天標記圖形,圖形會移動以與目前的實際日期對齊。

頁面頂端

顯示時程表區段詳細資料

您可以將現有時程表的區段展開為第二個時程表,以顯示更多詳細資料。 展開的時程表代表原始時程表的一個區段,但您可以個別使用。 例如,您可以新增里程碑或間隔至展開的時程表,就像在原始時程表中一樣。

如果您新增里程碑或間隔至原始時程表,也會新增到展開的時程表。 不過,如果您新增里程碑或間隔至展開的時程表,就不會新增到原始時程表。

附註: 您必須在繪圖頁面上有時程表,以建立展開的時程表。

顯示節詳細資料

  1. 時程表圖形中,將 展開的時程表 圖形拖曳到頁面上。

  2. 在 [設定時程表」 對話方塊中,指定 [時段與時間格式格式)選項卡上展開時程表的選項,然後按一下 [確定。 (開始日期和完成日期必須位於原始時程表的時段內。)

  3. 展開的時程表會顯示在繪圖頁面上,並顯示下列專案:

    • 灰色虛線可關聯兩個時程表,並指出展開時程表所代表的原始時程表區段。

    • 共用里程碑和間隔。 這些會自動同步處理,這樣一來,如果您在一個時程表上變更它們,它們也會在其他時程表上變更。

      附註: 展開的時程表預設會使用與原始時程表相同的圖形類型。 若要變更圖形類型,請以滑鼠右鍵按一下展開的時程表,然後按一下 [ 設定時程表類型

提示: 若要快速變更展開時程表的時距,請拖曳黃色控制項控點。 展開時程表上的日期會隨著新位置而變更。

頁面頂端

同步里程碑或間隔

如果您在繪圖頁面上有多個時程表,您可以同步處理這些時程表之間的特定間隔或里程碑,讓這些時程表永遠同時進行。 例如,如果您變更時程表 A 上里程碑的日期,時程表 B 上的同步里程碑會以新的日期資訊自動更新。 同步的里程碑會移動到時程表上更新的日期位置來調整本身。 

  1. 將已 同步的里程碑同步的間隔拖 曳到時程表上。

    [ 已同步...」 對話方塊隨即開啟。

  2. 開啟第一個下拉式清單,然後選取要同步處理的現有里程碑或間隔。

  3. 選取日期 格式

  4. 選取 [確定]。

修改時程表

無可避免地,里程碑日期、程式需要多久的預測,甚至是專案結束日期都會移轉。 您可以輕鬆修改及調整 Visio 時程表以回應變更。

您想要變更的

要採取的動作

專案開始日期或完成日期

以滑鼠右鍵按一下時程表圖形,按一下 [設定時程表>,然後前往 [時段> 選項卡 。 輸入或選取新的開始或完成日期,然後按一下 [ 確定

時程表欄上的除法數

以滑鼠右鍵按一下時程表圖形,按一下 [設定時程表>,然後前往 [時段> 選項卡 。 在 [ 時間刻度清單中 ,選擇不同的時間單位,然後按一下 [確定

時程表日期和除法的可見度

以滑鼠右鍵按一下時程表圖形,按一下 [設定時程表>,然後前往 [ 時間格式格式> 選項卡。 在 格式設置下,選取或清除核取方塊以顯示或隱藏時程表上的日期或時間刻度標記。 按一下 [確定]。

時程表欄上的箭頭外觀

以滑鼠右鍵按一下時程表圖形,指向 箭頭,然後選取您想要的選項。

里程碑類型

以滑鼠右鍵按一下里程碑,指向 [設定里程碑類型」,然後選擇您想要的樣式。

間隔類型

以滑鼠右鍵按一下間隔圖形,指向 [設定間隔類型」,然後選擇您想要的樣式。

里程碑日期

以滑鼠右鍵按一下里程碑,然後按一下 [ 設定里程碑> 。 輸入您想要的日期,然後按一下 [ 確定

時間跨段日期

以滑鼠右鍵按一下間隔,然後按一下 [ 設定間隔> 。 輸入您想要的日期,然後按一下 [ 確定

里程碑或時間範圍描述

按兩下與里程碑或間隔相關聯的文字。 選取描述,然後輸入您想要的新描述。 輸入完成後,請按 Esc。

與里程碑、間隔或今天標記相關聯的文字位置

選取圖形。 拖曳控制項控點以變更文字與時程表欄之間的距離或文字的角度。

日期格式

以滑鼠右鍵按一下時程表、里程碑或間隔,然後按一下 [ 設定時程表設定里程碑設定間隔。 在 [ 日期格式」 清單中,按一下您想要的格式,然後按一下 [ 確定

頁面頂端

儲存時程表圖片以在其他地方使用

您可以將您的繪圖 Visio 為影像。 接著,您可以將影像插入另一個 Office 檔案,例如簡報 PowerPoint 或 Word 檔案。

  1. 開啟繪圖 Visio ,選取檔案>匯出

  2. 選取 [變更檔案類型]。

  3. 儲存繪圖下,選取其中一種圖形檔案類型,例如PNGSVG。

  4. 選取儲存 按鈕。

    [ 另存新 名> 對話方塊隨即開啟。

  5. 選擇要儲存影像檔案的位置,然後按一下 [ 儲存

現在,您已準備好將影像插入另一個 Office 檔案。 開啟另一個檔案,然後選取 [ 插入 > 圖片。 請參閱 插入圖片 以進一步詳細資料。

如果您有 Visio 方案 2, 有更簡單的方式將時程表繪圖移轉至 PowerPoint 。 On the View tab of the ribbon, use the Slide Snippets Pane button to get started. 請參閱 從 Visio 建立 PowerPoint 簡報以獲得指示。

很抱歉, 目前, Visio 網頁版 不支援建立時程表圖表。

若要強調您對於這項功能的興趣,請前往 Visio 建議方塊中的這個「時程表」頁面,然後按一下 [投票。 

取得時程表範本

  1. 在 Visio中,選取 >新增

  2. 範本類別下,選取 排

  3. 選擇範本下,選取 時程表 範本。

  4. 選取 [建立]。

打好基礎

建立時程表的第一個步驟是選擇時程表圖形來代表專案的時間範圍。 時程表圖形是新增專案里程碑和事件的基礎。 您可以選擇各種樣式 ,例如圓柱或線條,以設定時程表的色調。

時刻表的不同樣式

建立時程表的基礎

若要尋找適合的範本,請前往檔案>新增,在搜尋方塊中輸入時程表

  1. 在 Visio中,開啟 時程表 範本。

  2. 從時程表圖形樣板中,將其中一個時程表圖形 (塊、線條或圓柱形) 拖曳到繪圖頁面。

    [ 設定時程表 > 對話方塊隨即開啟。

  3. 在時間 週期選項卡開始方塊中 ,輸入或選取專案的開始日期。

  4. 在完成 方塊 中,輸入或選取專案的結束日期。

  5. 縮放比例下,為時程表選擇時間刻度單位。

    • 如果您選擇了 ,您也可以選擇您希望周數開始哪一天。

    • 如果您選擇了 ,您也可以選擇會計年度的開始日。

  6. 在時間 格式的 選項卡上,在 語言方塊中 ,選擇時程表想要的語言。

  7. 如果您想要在時程表的結尾顯示步驟 3 和 4 中所選擇的開始日期和結束日期,請保留選取選取的在時程表上顯示開始日期和結束日期核取方塊。 否則,請清除該核取方塊。

  8. 在首份 日期格式 清單中,選擇您想要的日期外觀。

  9. 如果您希望每一次縮放單位 (步驟 5) 選擇的單位顯示在時程表上,請保持選取選取在時程表上顯示臨時時間刻度標記核取方塊。 否則,請清除該核取方塊。

  10. 第二個日期格式清單中,選擇您希望單位標籤的外觀,或清除顯示臨時時間刻度標記的日期方塊。 

  11. 選取選取 了移動標記時 自動更新日期核取方塊。 這可確保當您重新放置時程表上任何里程碑、間隔或其他標記時,與標記相關聯的日期會自動更新。

  12. 按一下 [確定]。

附註: 若要稍後變更這些設定,您可以以滑鼠右鍵按一下時程表,然後按一下 [ 設定時程表>

頁面頂端

新增里程碑、間隔和標記

完成時程表基礎之後,您可以開始新增重要內容:代表重要里程碑和事件的標記。

具有里程碑與間隔的時刻表

標記類型

描述

里程碑

在時程表上指出特定的里程碑 (例如,撰寫專案必須交給發行者) 。

區間

指出時程表上的重要 (,例如撰寫第一份草稿所需的) 。 選擇符合時程表樣式的間隔圖形。

今天標記

反映專案開始以來所經過的時間量。 當 實際日期 變更時,今天標記會自動移動,以一目了然地顯示排程相對於下一個期限的狀態。

指出時程表上的里程碑

  1. 從時程表圖形樣樣拖曳里程碑圖形,並將它直接放在時程表的頂端。

  2. 在 [ 設定里程碑 > 對話方塊中,輸入或選取里程碑的日期和時間。

  3. 在描述 方塊 中,輸入里程碑的描述。

  4. 在日期 格式清單中 ,選擇您想要的日期外觀。

  5. 按一下 [確定]。

提示: 若要快速變更里程碑的日期,請將里程碑拖曳到時程表上您想要的地方。 里程碑的日期會變更,以配合新位置。

表示時程表上的時間範圍

  1. 從時程表圖形樣樣拖曳間隔圖形,並將它直接放在時程表的上方。

  2. 在開始日期完成日期框中,輸入或選取該時間段的開始日期和結束日期。

  3. 在描述 方塊 中,輸入間隔的描述。

  4. 在日期 格式清單中 ,選擇日期的外觀。

  5. 按一下 [確定]。

提示: 若要快速變更時間間隔的時間間隔,請拖曳綠色選取控點,或移動時程表上您想要的間隔。 間隔的日期會變更,以配合新位置。

將文字從時程表移開

時程表有時候可能會非常擁擠。 若要讓時程表更便於閱讀,您可以將文字從時程表本身移開,如下圖所示。

將時刻表上的文字移走

1. 按一下黃色控制項控點以選取間隔。

2. 將控制項控點拖曳到間隔圖形上方,將文字移到更好的位置。

3. 括弧會自動標記間隔的開頭和結尾。 如果您想要變更括弧類型,請以滑鼠右鍵按一下括弧,然後選取 [設定間隔類型

表示時程表上經過的時間

  1. 從時程表圖形樣樣拖曳經過的時間圖形,並將它直接放在時程表的上方。 圖形會將其左端與時程表的開頭對齊,並延伸至目前日期。

  2. 將今天 標記圖形 從時程表 圖形 樣樣拖曳到時程表上。

  3. 圖形會位於目前的實際日期。

    時刻表上的期間

每當您開啟時程表繪圖時,其中會包含經過的時間或今天標記圖形,圖形會移動以與目前的實際日期對齊。

頁面頂端

顯示時程表區段詳細資料

您可以將現有時程表的區段展開為第二個時程表,以顯示更多詳細資料。 展開的時程表代表原始時程表的一個區段,但您可以個別使用。 例如,您可以新增里程碑或間隔至展開的時程表,就像在原始時程表中一樣。

如果您新增里程碑或間隔至原始時程表,也會新增到展開的時程表。 不過,如果您新增里程碑或間隔至展開的時程表,就不會新增到原始時程表。

附註: 您必須在繪圖頁面上有時程表,以建立展開的時程表。

顯示節詳細資料

  1. 時程表圖形中,將 展開的時程表 圖形拖曳到頁面上。

  2. 在 [設定時程表」 對話方塊中,指定 [時段與時間格式格式)選項卡上展開時程表的選項,然後按一下 [確定。 (開始日期和完成日期必須位於原始時程表的時段內。)

  3. 展開的時程表會顯示在繪圖頁面上,並顯示下列專案:

    • 灰色虛線可關聯兩個時程表,並指出展開時程表所代表的原始時程表區段。

    • 共用里程碑和間隔。 這些會自動同步處理,這樣一來,如果您在一個時程表上變更它們,它們也會在其他時程表上變更。

      附註: 展開的時程表預設會使用與原始時程表相同的圖形類型。 若要變更圖形類型,請以滑鼠右鍵按一下展開的時程表,然後按一下 [ 設定時程表類型

提示: 若要快速變更展開時程表的時距,請拖曳黃色控制項控點。 展開時程表上的日期會隨著新位置而變更。

頁面頂端

同步里程碑或間隔

如果您在繪圖頁面上有多個時程表,您可以同步處理這些時程表之間的特定間隔或里程碑,讓這些時程表永遠同時進行。 例如,如果您變更時程表 A 上里程碑的日期,時程表 B 上的同步里程碑會以新的日期資訊自動更新。 同步的里程碑會移動到時程表上更新的日期位置來調整本身。 

  1. 將已 同步的里程碑同步的間隔拖 曳到時程表上。

    [ 已同步...」 對話方塊隨即開啟。

  2. 開啟第一個下拉式清單,然後選取要同步處理的現有里程碑或間隔。

  3. 選取日期 格式

  4. 選取 [確定]。

修改時程表

無可避免地,里程碑日期、程式需要多久的預測,甚至是專案結束日期都會移轉。 您可以輕鬆修改及調整 Visio 時程表以回應變更。

您想要變更的

要採取的動作

專案開始日期或完成日期

以滑鼠右鍵按一下時程表圖形,按一下 [設定時程表,然後前往 [時段類型或選取新的開始或完成日期,然後按一下[確定> 。

時程表欄上的除法數

以滑鼠右鍵按一下時程表圖形,按一下 [設定時程表>,然後前往 [時段> 選項卡 。 在 [ 時間刻度清單中 ,選擇不同的時間單位,然後按一下 [確定

時程表日期和除法的可見度

以滑鼠右鍵按一下時程表圖形,按一下 [設定時程表>,然後前往 [ 時間格式格式> 選項卡。 在 格式設置下,選取或清除核取方塊,以顯示或隱藏時程表上的日期或時間刻度標記。 按一下 [確定]。

時程表欄上的箭頭外觀

以滑鼠右鍵按一下時程表圖形,然後按一下 [顯示 開始 箭頭或 顯示完成箭頭

里程碑類型

以滑鼠右鍵按一下里程碑,然後按一下 [ 設定里程碑類型。 在 [ 里程碑類型」 清單中,按一下您想要的樣式,然後按一下 [ 確定

間隔類型

以滑鼠右鍵按一下間隔圖形,然後按一下 [ 設定間隔類型。 選擇您想要的樣式,然後按一下 [ 確定

里程碑日期

以滑鼠右鍵按一下里程碑,然後按一下 [ 設定里程碑> 。 輸入您想要的日期,然後按一下 [ 確定

時間跨段日期

以滑鼠右鍵按一下間隔,然後按一下 [ 設定間隔> 。 輸入您想要的日期,然後按一下 [ 確定

里程碑或時間範圍描述

按兩下與里程碑或間隔相關聯的文字。 選取描述,然後輸入您想要的新描述。

與里程碑、間隔或今天標記相關聯的文字位置

選取圖形。 拖曳控制項控點以變更文字與時程表欄之間的距離或文字的角度。

日期格式

以滑鼠右鍵按一下時程表、里程碑或間隔,然後按一下 [ 設定時程表設定里程碑設定間隔。 在 [ 日期格式」 清單中,按一下您想要的格式,然後按一下 [ 確定

頁面頂端

儲存時程表圖片以在其他地方使用

您可以將您的繪圖 Visio 為影像。 接著,您可以將影像插入另一個 Office 檔案,例如簡報 PowerPoint 或 Word 檔案。

  1. 開啟繪圖 Visio ,選取檔案>儲存&傳送

  2. 選取 [變更檔案類型]。

  3. 儲存繪圖下,選取其中一種圖形檔案類型,例如PNGSVG。

  4. 選取儲存 按鈕。

    [ 另存新 名> 對話方塊隨即開啟。

  5. 選擇要儲存影像檔案的位置,然後按一下 [ 儲存

現在,您已準備好將影像插入另一個 Office 檔案。 開啟另一個檔案,然後選取 [ 插入 > 圖片。 請參閱 插入圖片 以進一步詳細資料。

另請參閱

在 Visio 與 Project 之間匯入及匯出時間表資料 

Visiohttps://www.microsoft.com/microsoft-365/blog/2012/10/08/top-timeline-tips-in-visio/

向觀眾呈現詳細圖表

需要更多協助?

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×