安裝 Office 時出現錯誤碼 BOOTSTRAPPER_PREREQ-office_version

在執行 Windows 10 S 的電腦上安裝 Office 時,如果您嘗試安裝的組建早於 1902,您可能會收到以下其中一個錯誤碼。

31-BOOTSTRAPPER_PREREQ-office_version

29-BOOTSTRAPPER_PREREQ-office_version

若要修正這個錯誤,退出 S 模式或嘗試安裝Office 較新版組建

退出 S 模式

按照在 Windows 10 中退出 S 模式中的指示進行,然後嘗試再次安裝 Office。 這可讓您安裝 Office 較舊版組建。

安裝 Office 較新版組建

請參閱在電腦或 Mac 上下載並安裝或重新安裝 Microsoft 365 或 Office 2019。 遵循這些步驟應可協助您安裝最新版組建。

附註: 僅適用於系統管理員   若要了解哪些更新通道有提供版本 1902 或更新版組建,請參閱 Office 更新歷程記錄

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×