將出版物儲存為與頁面無關的 PostScript 檔案以進行商業印刷

Microsoft 365 Publisher, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

當您使用 [打包] 和 [移至] 嚮導將出版物與相關檔案打包至商業印刷服務時,Microsoft Publisher 就會為您的商業印刷機構建立壓縮(.zip)檔案和 PDF 檔案。 詢問您的商業印表機(如果這些檔案是他們需要傳送的檔案)。 如果這些檔案不是其使用的檔案類型,您的商業版印表機可能會要求您產生 PostScript 的檔案。

如果您要改為將出版物另存為與頁面無關的 PostScript 檔案,請詢問您的商業印刷服務。 出於下列其中一個原因,商業印刷服務可能會要求您提供 PostScript 檔案:

  • 它們可能不接受 Publisher 檔案。

  • 它們可能無法與 PDF 檔案搭配使用。

  • 他們可能只使用 Macintosh 電腦。

  • 在印刷版的印刷版程式中,商業印刷服務中心可能會使用補漏白或頁面拼版程式,這需要使用頁面獨立的 PostScript 檔案,其中包含多頁出版物的每一頁的字型下載資訊。

與頁面無關的 PostScript 檔案中的頁面可以由協力廠商程式選擇性地重新排列或列印,而不會影響 PostScript 檔案的其他頁面的列印方式。 PostScript 檔案只能在 PostScript 印表機上列印,而且您不能在儲存後對 PostScript 檔案進行變更。

另存為 PostScript 檔案

  1. 按一下 [檔案] > [另存新檔]

  2. [檔案名稱] 方塊中,輸入此檔案的名稱。 您不需要輸入副檔名。 Publisher 會自動將 .ps 新增到您輸入之檔案名的結尾。

  3. 在 [存檔類型] 清單中,選取 [ PostScript]。

  4. 按一下 [儲存]

  5. 在 [印表機名稱] 清單中,選取您想要的 PostScript 印表機或 Imagesetter 。 如有需要,請安裝 PostScript 印表機:

    1. 請諮詢您的商業印刷服務,瞭解您應該安裝哪種 PostScript 印表機,以及您應該從哪裡安裝。

    2. 下載適當的 PostScript 印表機驅動程式。

    3. 安裝 PostScript 印表機。 

  6. 在 [另存新檔] 對話方塊中,按一下 [屬性]。

  7. 在 [紙張] 底下,選擇紙張大小。

  8. 在 [雙面列印] 底下,選取 [單面列印]或 [雙面列印]。

  9. 在 [輸出色彩] 底下,選取 [彩色] 或 [黑白]。

  10. 在 [檔選項] 索引標籤上,選取 [每張多頁] 選項。

  11. 在 [高級] 索引標籤上,展開 [驅動程式] 清單,然後在 [ PostScript 輸出] 選項清單中,選取 [針對便攜性優化]。

  12. 按一下 [確定]。

  13. 在 [另存為 Postscript ] 對話方塊的 [印表機詳細資料] 索引標籤上,按一下 [高級印表機設定]。

  14. 在 [標記與出血] 索引標籤和 [圖形及字型] 索引標籤上,按一下您想要的選項。

  15. 按一下 [儲存]

頁面頂端

詢問您的商業印刷服務是否需要將您的出版物儲存為頁面無關的 PostScript 檔案,以及您是否應該將其儲存為分色檔案或複合檔案。

附註: 只有在您安裝增益集之後,您才可以透過 2007 Microsoft Office system 程式儲存為 PDF 或 XPS 檔案。 如需相關資訊,請參閱啟用 PDF 和 XPS 等其他檔案格式的支援

另存為分色的 PostScript 檔案

  1. 按一下 [檔案] 功能表上的 [另存新檔]

  2. [檔案名稱] 方塊中,輸入此檔案的名稱。 您不需要輸入副檔名。 Publisher 會自動將 .ps 新增到您輸入之檔案名的結尾。

  3. 在 [存檔類型] 清單中,選取 [ PostScript]。

  4. 按一下 [儲存]

  5. 在 [印表機名稱] 清單中,選取您想要的 PostScript 印表機或 Imagesetter 。 如有需要,請安裝 PostScript 印表機:

    1. 請諮詢您的商業印刷服務,瞭解您應該安裝哪種 PostScript 印表機,以及您應該從哪裡安裝。

    2. 在 Microsoft Windows XP 中的 [開始] 功能表上,按一下 [印表機和傳真]。

    3. 在 [印表機工作] 底下,按一下 [新增印表機]。

    4. 依照 [新增印表機嚮導]中的指示進行。

  6. 按一下 [屬性],然後按一下 [高級] 索引標籤。

  7. 在 [印表機名稱[高級檔設定] 底下,展開 [檔選項],然後展開 [ PostScript 選項]。

  8. 在 [ PostScript 輸出選項] 清單中,選取 [針對便攜性優化]。

  9. 按一下 [確定]。

  10. 按一下 [印表機詳細資料] 索引標籤上的 [高級印表機設定],然後按一下 [分色] 索引標籤。

  11. 在 [列印色彩為] 清單中,按一下 [分色]。

  12. 在 [下列版面] 清單中,執行下列其中一項操作:

    1. 按一下 [所有已定義的筆跡],即可針對您在出版物([工具] 功能表、[商業印刷工具] 子功能表、[彩色印刷] 命令)中定義的每一種筆跡,列印專色或混色印版面。

    2. 按一下 [使用中的筆跡],即可針對出版物中使用的每個已定義的筆跡列印專色或混色印版面。

    3. 按一下 [將專色轉換為混色],只列印混色版面,並將所有已定義的專色轉換為印刷色。

  13. 若要設定列印服務建議的其他列印選項,請在 [頁面設定] 索引標籤和 [圖形和字型] 索引標籤上,按一下您要的選項,然後按一下[確定]

  14. 按一下 [儲存]

頁面頂端

另存為複合 PostScript 檔案

  1. 按一下 [檔案] 功能表上的 [另存新檔]

  2. [檔案名稱] 方塊中,輸入此檔案的名稱。 您不需要輸入副檔名,Publisher 會自動將 .ps 新增到您輸入之檔案名的結尾。

  3. 在 [存檔類型] 清單中,選取 [ PostScript]。

  4. 按一下 [儲存]

  5. 在 [印表機名稱] 清單中,選取您想要的 PostScript 印表機或 Imagesetter 。 如有需要,請安裝 PostScript 印表機:

    1. 請諮詢您的商業印刷服務,瞭解您應該安裝哪種 PostScript 印表機,以及您應該從哪裡安裝。

    2. 在 Microsoft Windows XP 中的 [開始] 功能表上,按一下 [印表機和傳真]。

    3. 在 [印表機工作] 底下,按一下 [新增印表機]。

    4. 依照 [新增印表機嚮導]中的指示進行。

  6. 按一下 [屬性],然後按一下 [高級]。

  7. 在 [印表機名稱[高級檔設定] 底下,展開 [檔選項],然後展開 [ PostScript 選項]。

  8. 在 [ PostScript 輸出選項] 清單中,選取 [針對便攜性優化]。

  9. 按一下 [確定]。

  10. 按一下 [印表機詳細資料] 索引標籤上的 [高級印表機設定],然後按一下 [分色] 索引標籤。

  11. 在 [列印色彩為] 清單中,執行下列其中一項操作:

    1. 按一下 [複合灰度],儲存將在黑白印表機上列印的複合 PostScript 檔案。

    2. 按一下 [複合 CMYK ],儲存您可以在協力廠商補漏白或頁面拼版程式中使用的複合 PostScript 檔案,或列印到 CMYK 的校樣裝置。

    3. 按一下 [複合 RGB ],儲存將在彩色印表機上列印的複合 PostScript 檔案。

      附註: 若要儲存複合 CMYK 或 RGB PostScript 檔案,您必須已選取 [彩色 PostScript 印表機]。

  12. 若要設定列印服務建議的其他列印選項,請在 [頁面設定] 索引標籤和 [圖形和字型] 索引標籤上,按一下您要的選項,然後按一下[確定]

  13. 按一下 [儲存]

頁面頂端

附註:  本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。 讓這些內容對您有所幫助是我們的目的。 告訴我們這項資訊是否有幫助? 這裡是供您參考的英文文章

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×