建立或自訂頁面範本

範本是預先設計的版面配置,您可以將其套用到新頁面,以提供一定程度的一致性並節省時間。 OneNote 隨附數個內建範本,包括裝飾性頁面背景和 To-do 清單。 您可以建立自己的範本或自訂現有的範本。

您可以自行使用 OneNote 範本、變更範本,或建立您自己的範本。

建立新的頁面範本

  1. 在螢幕右側的頁面清單中,選擇 [新增頁面]

    新增更多頁面至筆記本。

  2. 選擇 [檢視] > [紙張大小]

    OneNote 2016 中 [紙張大小] 按鈕的螢幕擷取畫面。

  3. [紙張大小] 工作窗格中,設定紙張大小及列印邊界。

  4. 新增任何想要顯示在範本中的內容。

    使用此範本建立的每個新頁面上都會具有這項資訊。

  5. 當您完成時,請選擇 [紙張大小] 工作窗格底部的 [儲存本頁為範本]

    將頁面另存為範本

  6. [另存為範本] 對話方塊中,輸入範本名稱,然後按一下 [儲存]

附註:  當您套用範本到頁面時,您可以從 [範本] 工作窗格的 [我的範本] 清單中選擇範本。

頁首

自訂頁面範本

  1. 選擇 [插入] > [頁面範本] > [頁面範本]

    OneNote 2016 中 [頁面範本] 按鈕的螢幕擷取畫面。

  2. [範本] 工作窗格中,按一下類別名稱旁的小箭號來展開其內容。

  3. 選擇您要自訂之範本的名稱。

    該範本隨即會套用至新的空白頁面。

  4. 在功能區上,選擇 [檢視] > [紙張大小]

  5. [紙張大小] 工作窗格中,設定紙張大小及列印邊界。

  6. 編輯或刪除現有頁面的內容,然後選擇 [紙張大小] 工作窗格底部的 [儲存本頁為範本]

    將頁面另存為範本

  7. [另存為範本] 對話方塊中,輸入範本名稱,然後按一下 [儲存]

附註:  當您套用範本到頁面時,您可以從 [範本] 工作窗格的 [我的範本] 清單中選擇自訂範本。

頁首

建立頁面範本的最佳作法

  • 開啟對齊線 ([檢視] > [對齊線]) 可協助對齊文字方塊、圖片和範本中的其他內容。 除非您想要讓對齊線成為範本的一部分,否則請再次關閉對齊線,然後再儲存工作。

  • 使用段落樣式 ([常用] > [樣式]) 設定文字和標題的格式,讓樣式保持一致。

  • 不使用圖片作為背景圖像,除非該圖片對於範本的設計而言是必要的。 背景圖像會影響檔案大小,且可能會在您使用電子郵件寄送頁面時,使得置於圖片上方的文字轉換為圖像。 請考慮將圖片置於上方、底部或兩側,而不要置於文字後方。

  • 確保預留位置文字清晰且易於識別,讓任何使用範本的對象都能夠得知每個預留位置應包含的資訊為何。 例如,要用來加入公司名稱的文字方塊,可以使用 [公司名稱] 做為名稱。

  • 請確定表格及圖片清楚排放,且標題與稍後將輸入的文字確實區分。 文字方塊會在您填入內容時展開,可能會讓頁面很快就顯得凌亂。

  • 請選擇即使沒有背景色彩也能看得見的字型色彩,以便於稍後列印範本。

  • 將文字與物件置於頁面的列印邊界範圍內。

頁面頂端

建立新的頁面範本

  1. 按一下 [新增頁面 > 以建立新的空白頁面。

    新增更多頁面至筆記本。

  2. 按一下[>紙張大小

    您可以變更紙張大小,以符合您將建立的範本

  3. [紙張大小] 工作窗格中,設定紙張大小及列印邊界。

  4. 新增任何想要顯示在範本中的內容。

    使用此範本建立的每個新頁面上都會具有這項資訊。

  5. 完成後,按一下 [紙張大小工作窗格》 底部的 [將目前頁面另存為範本。

    將頁面另存為範本

  6. [另存為範本] 對話方塊中,輸入範本名稱,然後按一下 [儲存]
     

附註:  當您套用範本到頁面時,您可以從 [範本] 工作窗格的 [我的範本] 清單中選擇範本。

頁首

自訂頁面範本

  1. 按一下[插入>頁面範本>頁面範本

    在 OneNote 中檢視可用範本。

  2. [範本] 工作窗格中,按一下類別名稱旁的小箭號來展開其內容。

  3. 按一下要自訂的範本名稱。

    該範本隨即會套用至新的空白頁面。

  4. 在功能區上,按一下[>紙張大小

  5. [紙張大小] 工作窗格中,設定紙張大小及列印邊界。

  6. 編輯或刪除現有的頁面內容,然後按一下 [紙張大小工作窗格》 底部的 [將目前頁面另存為範本。

    將頁面另存為範本

  7. [另存為範本] 對話方塊中,輸入範本名稱,然後按一下 [儲存]

附註:  當您套用範本到頁面時,您可以從 [範本] 工作窗格的 [我的範本] 清單中選擇自訂範本。
 

頁首

建立頁面範本的最佳作法

  • 開啟對齊線 ([檢視] > [對齊線]) 可協助對齊文字方塊、圖片和範本中的其他內容。 除非您想要讓對齊線成為範本的一部分,否則請再次關閉對齊線,然後再儲存工作。

  • 使用段落樣式 ([常用] > [樣式]) 設定文字和標題的格式,讓樣式保持一致。

  • 不使用圖片作為背景圖像,除非該圖片對於範本的設計而言是必要的。 背景圖像會影響檔案大小,且可能會在您使用電子郵件寄送頁面時,使得置於圖片上方的文字轉換為圖像。 請考慮將圖片置於上方、底部或兩側,而不要置於文字後方。

  • 確保預留位置文字清晰且易於識別,讓任何使用範本的對象都能夠得知每個預留位置應包含的資訊為何。 例如,要用來加入公司名稱的文字方塊,可以使用 [公司名稱] 做為名稱。

  • 請確定表格及圖片清楚排放,且標題與稍後將輸入的文字確實區分。 文字方塊會在您填入內容時展開,可能會讓頁面很快就顯得凌亂。

  • 請選擇即使沒有背景色彩也能看得見的字型色彩,以便於稍後列印範本。

  • 將文字與物件置於頁面的列印邊界範圍內。

頁面頂端

本文內容

從 OneNote 2010 頁面建立範本

  1. 建立或開啟您想要做為頁面範本的頁面。

  2. 在右窗格中,按一下 [新增頁面>旁的向下箭鍵,然後按一下[頁面範本

  3. 在範本窗格 底部,按一下[將目前頁面另存為範本

  4. 輸入頁面範本的名稱,然後按一下 [儲存

每當您想要根據儲存的頁面範本將新頁面新增到目前的 OneNote 節時,請在右窗格中,按一下 [新增頁面> 旁的箭鍵,然後按一下 [頁面範本。 按一下 [我的範本,然後按一下已儲存範本的名稱。

頁面頂端

從 OneNote 2010 節建立範本

  1. 建立或開啟要用作範本的節。

  2. 按一下 [檔案] 索引標籤,再按一下 [另存新檔]。

  3. [儲存目前狀態時,按一下 [區段

  4. 選取格式下,按一下OneNote 2010 節 (*.1) 。

  5. 按一下 [另存新檔]。

  6. 選取要儲存節範本的名稱和位置,然後按一下 [儲存

每當您想要根據儲存的節範本新增節至其中一個筆記本時,請在電腦上找到該範本,然後按兩下該範本,在 OneNote 中開啟該範本。 按一下並拖曳畫面左上角的節標題列到畫面左側的其中一個筆記本,以根據您的節範本在筆記本中新增節。

附註:  您也可以將節範本檔案的一份副本放在儲存筆記本的電腦上資料夾,以將節新增到筆記本。 根據預設,OneNote 筆記本會儲存于 C:\Users\<使用者 >\OneNote 筆記本\< 名稱>。

頁面頂端

從 OneNote 2010 筆記本建立範本

  1. 建立或開啟要作為範本的筆記本。

  2. 按一下 [檔案] 索引標籤,再按一下 [另存新檔]。

  3. [儲存目前狀態時,按一下 筆記本

  4. 選取格式下按一下 [OneNote 套件 (*.onepkg) 。

  5. 按一下 [另存新檔]。

  6. 選取要儲存節範本的名稱和位置,然後按一下 [儲存

每當您想要根據儲存的筆記本範本建立全新的筆記本時,請在電腦上找到該範本,然後按兩下該範本,在 OneNote 中開啟該範本。 輸入新筆記本的名稱,然後選取要儲存的位置 (根據預設,OneNote 筆記本會儲存在 C:\Users\<使用者名稱>\OneNote Notebook\<筆記本名稱>) ,然後按一下 [建立。

頁面頂端

建立 OneNote 2010 範本時的最佳作法

以下是建立 OneNote 2010 範本時建議您記得的一些提示和秘訣。 範本通常會一再使用,因此建議盡可能有效率地設計範本,以最大化您的便利性。

  • 針對每個區段選取清楚且不同的色彩,以便輕鬆辨別。

  • 如果您的範本是供列印,請記住,頁面色彩 (例如線條) 只會在電腦中查看範本時顯示,而不是在列印範本時顯示。 請務必選取列印範本時不會顯示背景色彩的字型大小色彩。

  • 如果您的範本是供列印,請確定頁面邊距至少為 0.4",而且所有文字和物件都位於該邊距內。

  • 請記住,當您以電子郵件傳送頁面時,使用圖片做為背景圖像會影響檔案大小,並可能導致置於圖片上方的文字轉換成影像。 建議您使用 JPEG 檔案來放置圖片,將圖片放在頁面的頂端、底部或兩側,而不是文字後面,除非這是設計不可或缺的內容。

  • 使用對齊 (按 CTRL+SHIFT+R 以顯示對齊線) ,協助對齊文字方塊、圖片,以及您插入頁面上的其他內容。

  • 當您在範本中插入預留位置文字時,請確定文字清楚且容易識別,好讓使用範本的任何人 (包括您在內 ,如果經過很長一段時間之後返回範本) 就可以知道每個預留位置應包含的資訊。 例如,當您插入要包含公司名稱的文字方塊時,請將文字方塊填入 "[company name]"。

  • 如果您使用表格、圖片和類似的資訊,請確定它們彼此位置清楚,而且標題與填寫範本時所輸入的文字清楚分開。 請記住,當物件填滿實際內容而非預留位置內容時,文字方塊等物件可能會展開。

頁面頂端

您想要做什麼?

使用頁面範本

OneNote 提供數個頁面範本,可協助您開始使用;從裝飾背景到功能筆記頁面,例如規劃工具與 To Do 清單。

執行下列動作:

  1. 在 [ 檔案> 功能表上,指向 [新增,然後按一下 [ 範本中的頁面

  2. 在 [範本工作窗格的新增頁面> 下,按一下清單中的類別,然後按一下您想要使用的範本名稱。 OneNote 會根據選取的範本,在目前的節中建立新頁面。

提示: 若要將最近使用過的範本快速適用于新頁面,請在頁面的分頁清單中,按一下 [新增頁面> 按鈕旁 箭號,然後按一下要申請的範本名稱。 如果您想要 建立 新空白頁,請按一下 [空白範本。

附註: 許多範本設計包含出現在特定位置的頁面內容。 因此,範本只能用於尚未包含筆記的新頁面。 若要使用範本做為已記錄筆記,請從您想要的範本建立新頁面,然後將現有的筆記複製到該範本。

頁面頂端

自訂範本

如果您不想自己建立全新的範本,您可以輕鬆變更現有範本的內容和外觀,然後將它儲存為自訂範本。

執行下列動作:

  1. 在 [ 格式功能表 上,按一下 範本

  2. 在範本工作窗格中的 [新增頁面中,按一下類別,然後按一下您想要修改的範本名稱。

  3. 在 [檔案>功能表上,按一下[頁面設定>,然後在 [頁面設定工作窗格> 中,變更任何您想要的選項。

  4. 變更頁面上的任何內容,讓內容按照您修改的範本建立新頁面時顯示的方式。 同樣地,刪除任何您不想保留的現有範本內容。

  5. 在 [頁面設定工作窗格的底端,按一下[將目前頁面另存為範本。

  6. 在 [ 另存為 範本的範本> 對話方塊中,輸入範本 名稱方塊 的名稱。

  7. 若要將此範本套用至您新加入筆記本目前節的每一個新頁面,請在目前的節核取方塊中選取新頁面的設定為預設範本。

  8. 按一下 [儲存]

附註: 您自訂的範本會自動新增到範本工作窗格中的我的範本清單中。

頁面頂端

建立新範本

除了 OneNote 提供的範本之外,您還可以以您想要的方式格式化筆記本中的頁面,然後將它儲存為新的範本。

  1. 在 [ 檔案> 功能表上,指向 [新增>,然後按一下 [頁面

    附註: 您也可以按一下頁面分頁上方的新增頁面來建立新頁面。

  2. 在 [檔案>功能表上,按一下[頁面設定>,然後在 [頁面設定工作窗格> 中,設定任何您想要的選項。

  3. 當您根據自訂範本建立新頁面時,新增任何您想要顯示的內容至頁面。

    例如,如果您要建立會議記錄範本,您可以新增會議日期和時間的議程區段和標題。

  4. 在 [頁面設定工作窗格的底端,按一下[將目前頁面另存為範本。

  5. 在 [ 另存為 範本的範本> 對話方塊中,輸入範本 名稱方塊 的名稱。

  6. 若要將此範本套用至您新加入筆記本目前節的每一個新頁面,請在目前的節核取方塊中選取新頁面的設定為預設範本。

  7. 按一下 [儲存]

附註: 您建立範本會自動新增到範本工作窗格中的我的範本清單中。

頁面頂端

需要更多協助?

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×