當您需要重新組織您的資料時,您可以輕鬆地變更活頁簿中的工作表順序,或將工作表移動或複製到另一個活頁簿。 但請注意,如果您移動工作表,使用工作表資料的計算或圖表可能會變得不正確。

頁面的左下角,顯示工作表控制項

  1. 工作表捲動按鈕

  2. 工作表索引標籤

  3.  新增工作表

  4.  工作表分割列

複製工作表

  1. 按住 OPTION。

  2. 沿著工作表索引標籤列拖曳工作表索引標籤到您要複製的工作表顯示的位置。

    重要: 先放開滑鼠按鈕,再放開 OPTION 鍵。

將工作表複製到另一個活頁簿

  1. 開啟您要複製工作表的目的地活頁簿。

  2. 在 [視窗] 功能表上,按一下包含要複製之工作表的活頁簿。

    按一下您要複製的工作表。

  3. 在編輯 功能表 上,指向 工作表,然後選取移動 或複製工作表

  4. [活頁簿] 方塊中,選取您要複製工作表的目的地活頁簿。

    提示: 若要建立包含複製工作表的新活頁簿,請選取 [(新活頁簿)]

  5. [選取工作表之前] 方塊中,按一下您要插入複製工作表之前的工作表,或按一下 [(移動到最後)]

  6. 選取 [建立複本] 核取方塊。

  7. 按一下 [確定]

移動工作表

  • 沿著工作表索引標籤列拖曳工作表索引標籤拖曳到您要的位置。 黑色小箭號會顯示當您放開工作表時,工作表的所在位置。

    拖曳工作表時會出現小黑色箭號,指出工作表移到的位置

將工作表移動到另一個活頁簿

注意: 當您移動工作表到另一個活頁簿時,請檢查參照工作表資料的任何公式或圖表,因為移動工作表可能會造成您的資料錯誤或產生非預期的結果。

  1. 請確定兩個活頁簿均已開啟。

  2. 移至您要移動工作表的目的地活頁簿。

  3. [Window] 功能表上,按一下包含要移動之工作表的活頁簿。

    按一下您要移至另一個活頁簿的工作表。

  4. [編輯] 功能表中,指向 [工作表],然後按一下 [移動或複製工作表]

  5. [活頁簿] 方塊中,選取您要移動工作表的目的地活頁簿。

    提示: 若要建立包含移動工作表的新活頁簿,按一下 [(新活頁簿])

  6. [選取工作表之前] 方塊中,按一下您想要插入移動工作表之前的工作表,或按一下 [(移動到最後)]

  7. 按一下 [確定]。

變更工作表索引標籤的色彩

使用彩色的工作表索引標籤可以協助您追蹤大型活頁簿中的資訊。

  1. 按住 CONTROL,然後按一下工作表索引標籤。

  2. 指向 [索引標籤色彩],然後按一下您要的色彩。

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×