從 Excel 2016訂閱Office 365開始,[資料輸入及分析選項>已移至 [選項Excel對話方塊中的 [資料Excel段。 您可以選取資料中的檔案>選項>這些選項。 在較舊版本的 Excel中,您可以選取File >選項或進>找到資料>。

資料選項已由檔案選項>進>區段移至名為檔案選項下的新>資料。

附註: 您必須有 Office 365 訂閱才能使用此功能。 如果您是訂閱者Office 365 ,請確定您擁有最新版本的 Office。

資料選項

  • 變更樞紐樞紐分析表的預設版面配置

    您可以選擇新樞紐分析表 的多個預設版面 配置選項。 例如,您可以選擇在表格表單與壓縮中一直建立新樞紐分析表,或在更新時關閉自動調整欄寬。

  • 停用大型樞紐分析表重新處理作業的復原功能,以減少重新處理時間。

    如果您選擇停用復原,您可以選取列數做為何時停用的臨界值。 預設值為 300,000 列。

  • 建立資料Excel、查詢資料表和資料連線時,偏好使用資料模型。

    資料模型會整合來自多個資料表的資料,有效地在 Excel中建立關係資料來源。

  • 針對大型資料模型作業停用復原。

    如果您選擇停用復原,您可以選取檔案大小的 MB 數做為何時停用的臨界值。 預設值為 8 Mb。

  • 啟用資料分析附加元件:Power Pivot、Power View 和 3D 地圖。

    在此啟用資料分析附加元件,而不是透過 "Add-ins" Tab。

  • 停用樞紐分析表中的日期/時間欄自動分組。

    根據預設,日期和時間欄會以它們旁邊的 + 符號分組。 此設定會停用該預設值。

顯示舊版資料輸入精靈

Power Query (功能區上的 & 轉換) ,在資料連線器和轉換功能方面較舊版資料導入精靈更勝一籌。 不過,您有時候可能仍想要使用這些精靈之一來輸入資料。 例如,當您想要將資料來源登入認證儲存為您的活頁簿的一部分時。

安全性    不建議保存認證,並可能導致安全性與隱私權問題或資料遭到入侵。

若要啟用舊版資料輸入精靈

  1. 選取檔案> 選項> 資料

  2. 選取一或多個精靈,以從功能區Excel存取。

    取得&轉換舊版選項

  3. 關閉活頁簿,然後重新開啟活頁簿以查看啟用精靈

  4. 選取資料>取得資料>舊版精靈,然後選取您想要的精靈。

    取得&舊功能表選項

您可以重複步驟 1 到 3 來停用精靈,但清除步驟 2 中所述的核取方塊。 

另請參閱

Power Query Excel

設定樞紐分析表預設版面配置選項 

在 Excel 中建立資料模型

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Office Insiders

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×