透過結合及合併圖案來繪製圖片

透過結合及合併圖案來繪製圖片

 

有時候,您要的圖案並未隨附於內建或預設的圖案中。 您可以合併圖案以建立您想要的圖片。 您也可以使用 [編輯端點] 來修改圖案。

合併圖案

  1. 選取您想要合併的圖案:當您每次選取每個圖案時,請長按Shift鍵。

    (如果您沒有選取任何圖案,則步驟2中的 [合併圖案]按鈕會呈現灰色。)

  2. [繪圖工具格式]索引標籤的[插入圖案]群組中,選取[合併圖案],然後挑選您想要的選項。

    下方第二個圖片說明每個[合併圖案]選項的效果。

    [合併圖案] 選項位於 [繪圖工具格式] 索引標籤上
    合併圖案

    您選取要合併的圖案時,可能會影響您所顯示的選項。 如果您不滿意所取得的選項,請取消選取圖案來重新選取圖案,然後重複這個程序,選取與前一次使用的圖案不同的圖案。

使用[編輯端點]以改變圖案。

  1. 選取您想要改變的圖案。

  2. 在工具列上,選取[繪圖工具格式]索引標籤,然後在 [插入圖案]群組中,選取[編輯圖案] > [編輯端點]

    [編輯端點] 命令位於 [繪圖工具格式] 索引標籤上的[編輯圖案] 中

  3. 拖曳黑色編輯端點以變更圖案。 使用白色方形編輯端點變更兩個黑色編輯端點之間的線條彎曲度。

    在圖案上[編輯端點]

    如果圖案沒有填滿或樣式,使用 [編輯端點]較為容易。 完成之後,請新增任何色彩或填滿效果

提示: 以下是詳細的影片 顯示使用編輯端點的不同方法。 它是使用舊版PowerPoint所建立的,但程序相同。

在另一個 Office 程式中重複使用自訂圖案

如果您想要稍後再使用圖案,請以滑鼠右鍵按一下圖案,然後按一下[另存成圖片]。 為圖片命名並儲存在您的電腦上。

若要將圖片插入到不同的 Office 程式中,請開啟該程式,然後選取[插入] > [圖片]。 在電腦上找出圖片,選取該圖片,然後選取[插入]

合併圖案

  1. 按一下圖案以合併。 按住 Shift 鍵以選取多個圖案。

    就會出現[圖案格式]索引標籤。 請注意,這只有在選取圖案後,才會顯示。

  2. 在 [圖案格式] 索引標籤上,按一下 [合併圖案],然後選擇想要的選項。

    [合併圖案]功能表

    您選取要合併的圖案時,可能會影響您所顯示的選項。 如果您不滿意所取得的選項,請取消選取圖案來重新選取圖案,然後重複這個程序,選取與前一次使用的圖案不同的圖案。

使用 [編輯端點] 變更圖案

  1. 選取要變更的圖案。

    就會出現[圖案格式]索引標籤。 請注意,這只有在選取圖案後,才會顯示。

  2. 在 [圖案格式] 索引標籤上,按一下 [編輯圖案] > [編輯端點]。

    [編輯圖案] 功能表上的 [編輯端點] 按鈕

  3. 拖曳黑色編輯端點以變更圖案。 使用白色方形編輯端點變更兩個黑色編輯端點之間的線條彎曲度。

    在圖案上[編輯端點]

提示: 如果圖案沒有任何填滿或樣式,便更容易使用編輯端點,因此請先完成編輯端點,然後再新增任何色彩或填滿效果。

在另一個 Office 應用程式重複使用自訂圖案

  • 如果您想要稍後再使用圖案,請以滑鼠右鍵按一下圖案,然後按一下 [另存成圖片]。

  • 若要在不同的應用程式中插入圖片,請按一下 [插入] > [圖片],找出圖片,然後按一下 [插入]

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×