使用同步處理時,會出現「使用者未獲指派任何授權」警示 Server-Side

本文提供在在線) 中選取信箱記錄上的 [測試 & 啟用信箱] 按鈕之後所發生錯誤的解決方案 Dynamics 365 (。

適用於:Microsoft Dynamics CRM
原始 KB 編號: 4014487

徵狀

在在線 ) Dynamics 365 (信箱記錄上選取 [測試 & 啟用信箱] 按鈕之後,您會收到下列警示:

「同步處理信箱信箱<名稱>的約會、聯繫人和工作時,Microsoft Dynamics 365 發生內部錯誤。 已通知相關聯的電子郵件伺服器配置檔 <Email 伺服器配置檔名稱>的擁有者。 系統稍後會再試一次。

Email 伺服器錯誤碼:Crm.8004d24b.使用者尚未獲指派任何授權」

原因

用戶沒有在 Office 365 中指派的 Dynamics 365 授權。

解決方案

將 Dynamics 365 授權指派給使用者。

注意事項

在 Microsoft Online 入口網站中將 Dynamics 365 授權指派給用戶之後,可能需要幾分鐘的時間,授權資訊才會同步至 Dynamics 365。

如需如何將 Dynamics 365 授權指派給使用者的逐步指示,請參閱關於授權和授權管理