Email 已安裝CRM for Outlook用戶端的 Outlook 傳送,在 2013 年 Microsoft Dynamics CRM 中使用 Server-Side Sync 時顯示為已接收/傳入

本文提供問題解決方案,其中 Email 顯示為已安裝CRM for Outlook用戶端的 Outlook 所傳送的「已接收/傳入」。

適用於:Microsoft Dynamics CRM 2013
原始 KB 編號: 2979346

徵狀

Email 已安裝CRM for Outlook用戶端的 Outlook 傳送,在 2013 年 Microsoft Dynamics CRM 中使用 Server-Side Sync 時顯示為已接收/傳入

原因

Server-Side 同步處理會處理使用者電子郵件的所有資料夾,並將它們升級為接收的電子郵件 (傳入) 的方向代碼。 其中包含從 Outlook 傳送的追蹤專案,這些專案會保留在 Exchange 上的 Sent 資料夾中。 在 2013 年 Microsoft Dynamics CRM 已將其識別為產品限制。

解決方案

有一些選項可解決此問題。

選項 1:

針對這些使用者的傳入和外寄電子郵件存取類型,請使用適用於 Outlook 用戶端或 Email 路由器的 CRM

選項 2:

將 OrgDbOrgSettings SendEmailSynchronously 設定為 1,然後重新啟動 Outlook 用戶端。 此設定會強制電子郵件在電子郵件傳送時進行升級。 如需變更此值的詳細資訊,請參閱適用於 Microsoft Dynamics CRM 的 OrgDBOrgSettings 工具

其他相關資訊

其正在檢閱中,將在未來的 Microsoft Dynamics CRM 版本中變更。