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狀況

您可能會遇到下列一或多個下列的徵狀,Windows Vista 為基礎或 Windows Server 2003 電腦上使用最 HP 印表機︰

  • 當您嘗試安裝印表機時,[新增印表機精靈就會停止回應。

  • 電腦停止回應。

  • 列印多工緩衝處理器會停止回應。

  • 列印多工緩衝處理器損毀,而且您會收到下列錯誤訊息,視您的情況。

    當您使用系統管理員帳戶


    連線到印表機
    -----------------------------
    Windows 無法連線到印表機。

    作業無法完成 (錯誤 0x000006be)。
    印表機名稱不正確,或是指定的印表機並未連線到伺服器。
    如需詳細資訊,請按一下 [說明]。


    當您使用使用者帳戶


    連線到印表機

    -----------------------------
    Windows 無法連線到印表機。

    作業無法完成 (錯誤 0x000006be)。
    到您的電腦連線到選取的印表機沒有足夠的存取權。

原因

HP 印表機驅動程式會使用下列的檔案之一,就會發生這個問題︰

  • 其版本後,早於 1.0.0.19 HPBmini.dll 檔案 ("HP 迷你安裝程式 」)。

  • Hpcdmc32.dll 檔 ("HP 裝置管理和組態") 的版本早於 1.0.2.35。

解決方案

若要解決這個問題,取得新版的 HP 印表機驅動程式。若要這麼做,請造訪下列 HP 網站︰

http://welcome.hp.com/country/us/en/support.html?pageDisplay=driversMicrosoft 提供協力廠商連絡資訊,以協助您尋找技術支援。此連絡資訊可能會變更不另行通知。Microsoft 不保證此第三方連絡資訊的正確性。


注意您安裝新的 HP 印表機驅動程式之前,請確定 HPBmini.dll 檔案版本晚於 1.0.0.19 或 Hpcdmc32.dll 檔案版本不晚於 1.0.2.35。若要這樣做,請解壓縮至暫存資料夾中,驅動程式,然後確認 HPBmini.dll 檔案或 Hpcdmc32.dll 檔案的版本。

更多的資訊

若要使用 HPBmini.dll 檔案的較舊的版本所報告的印表機驅動程式

  • HP 色彩 LaserJet 3000 3800 (PCL5,PCL6,PS)

  • HP 色彩 LaserJet 3600

  • HP 色彩 LaserJet 4700 PCL 6

  • HP 色彩 LaserJet 9500 PCL 6

  • HP LaserJet 1320 PCL

  • HP LaserJet 2300

  • HP LaserJet 4250 (PCL 和 PS)

  • HP LaserJet 4300 D (PCL & PS)

  • HP LaserJet 4345 MFP

  • HP LaserJet 4350 (PCL & PS)

  • HP LaserJet 4550 N

  • HP LaserJet 4650 (PCL & PS)

  • HP LaserJet 4700dtn (PCL & PS)

  • HP LaserJet 5500 (PCL5C & PS)

  • HP LaserJet 5550DTN (PCL5C & PS)

  • HP LaserJet 9000 PCL5e/PCL6

  • HP LaserJet 9050dn PCL 和 PS

  • HP LaserJet 9500 MFP

  • HP LaserJet 9500 (PCL & PS)

  • HP PhotoSmart 3210

參考

如需詳細資訊,按一下下面的文件編號,以檢視「Microsoft 知識庫」中的文件:

當您嘗試連線到列印佇列在 Windows Vista 中,或在 Windows Server 2008 中, 946394錯誤訊息: 「 Windows 無法連線到印表機。作業無法完成 (錯誤 0x000006be)"

953844在 Windows Server 2003 上的電腦,請升級的 HP 列印驅動程式停止回應


本文將所述之產品製造協力廠商均與 Microsoft 無關。Microsoft 不對這些產品之其他相關效能或可靠性作出任何擔保或默示。

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