狀況
如果第三方 cookie 會受到您的瀏覽器的安全性設定封鎖的當您嘗試連線到 Microsoft 共享成果,若要查看,或在 Microsoft CRM 2013年、 Microsoft CRM 2015年或 Microsoft CRM 線上設定共享的見解控制項時,您可能會收到下列錯誤訊息︰
連線問題︰
我們很抱歉。我們無法連線到 Microsoft 共享成果現在因為它已關閉或沒有回應,或您的設定的問題。請連絡您的系統管理員。
原因
1.這個問題發生時,如果將連線到共享的參與的所有網域不在允許的網域清單上
2.因為第三方 cookie 是 Microsoft Dynamics CRM 使用連線到 Microsoft 的共享成果伺服器,它們會使資訊,例如搜尋主題或視覺效果的要求時,就會發生這個問題。您的瀏覽器會提供各種設定如何處理您的裝置上所設定之 cookie。
解決方案
1.如果要解決這個問題,您必須在 Microsoft 社交參與的允許網域的清單加入您的動態 CRM URL。
答︰ 存取 Microsoft 社會參與
b.移至 [設定。
c。 按一下 「 允許的網域 」 上的 [
d.加入您的 CRM 組織 URL * 的 CRM 線上新增 https://*.dynamics.com
2.若要解決這個問題,您可以變更您的瀏覽器設定,以便讓第三方 cookie。
Internet Explorer
移至 [工具,按一下 [網際網路選項],然後選取隱私權。
要在 Firefox
移至 [設定,按一下 [進階設定、 選取 [隱私權],然後選取內容設定。
Google Chrome
移至 [設定、 按一下 [隱私、 檢查接受 cookie,從站台] 旁邊的方塊並接受第三方 cookie設定為 [永遠。