在 Microsoft Dynamics 365 中選取 [測試 & 啟用信箱后失敗 Dynamics 365

本文提供在您選取 [ 測試] & [啟用信箱 ] 按鈕之後所發生之失敗的解決方案。

適用於:Microsoft Dynamics CRM
原始 KB 編號: 4091246

徵狀

選取 [ 測試 & 啟用信箱 ] 按鈕之後,一或多個測試結果會顯示為 [失敗]。

原因

啟用 Server-Side Sync 信箱所需的其中一項測試未順利完成。

解決方案

  1. 開啟信箱記錄。

    注意事項

    流覽至 [設定]、[Email 組態]、[信箱],然後將檢視變更為 [作用中信箱],即可找到信記錄。

  2. 檢閱出現在窗體頂端黃色通知橫幅中的任何通知。

    注意事項

    如果出現訊息,指出信箱在 Office 365 系統管理員核准後才會處理,這表示具有 Office 365 全域管理員角色的使用者必須選取 [核] 按鈕。 如需詳細資訊,請參閱 Email 無法傳送,因為信箱的電子郵件位址需要 Office 365 系統管理員核准

  3. 選取信箱表單左側的 [ 警示 ] 區段。

  4. 尋找任何錯誤,並檢閱顯示的訊息。

    注意事項

    如果未出現任何錯誤,請流覽至 [設定]、[Email 組態],然後 Email [組態設定]。 在 [ 設定警示 ] 區段中,確認已選取 [錯誤 ] 選項。 如果尚未選取,請啟用此選項,然後選取 [ 確定]。 然後再次選 取 [測試 & 啟用信箱 ] 按鈕,並檢查是否有任何錯誤。

    重要事項

    執行 [測試 & 啟用信箱 ] 動作時,請務必選取對話框中顯示的複選框。

  5. 如果出現,請選取 [ 深入瞭解] 連結。 如果有專為協助解決該特定錯誤而設計的文章,此鏈接會引導您前往該文章。