無法在 Microsoft Dynamics 365 中建立電子郵件,並出現 InternalEmailReject 同步處理錯誤
本文提供無法在 Microsoft Dynamics 365 中建立電子郵件且發生 InternalEmailReject 同步處理錯誤的問題解決方案。
適用於:Microsoft Dynamics 365
原始 KB 編號: 4339844
徵狀
檢閱由 Dynamics 365 分析自動升級的電子郵件訊息時,您會看到無法在 Dynamics 365 中建立的電子郵件訊息,並出現 InternalEmailReject 同步處理錯誤。
原因
當 Dynamics 365 評估信箱中的電子郵件時,會評估多個條件,以判斷是否應該在 Dynamics 365 中自動建立訊息作為電子郵件活動。 如果評估結果為 InternalEmailReject 錯誤,表示該電子郵件已判斷為與 Dynamics 365 中另一位使用者的內部通訊。 系統設定 (將 Dynamics 365 用戶之間傳送的電子郵件追蹤為兩個活動) ,這會判斷是否應追蹤已傳送和接收的電子郵件,以產生相同電子郵件訊息的兩個電子郵件活動。 如果停用此設定,且電子郵件是在用戶之間,則不會追蹤收到的電子郵件。
解決方案
如果您想要追蹤已傳送和接收的電子郵件,請啟用 [系統設定],以追蹤 Dynamics 365 使用者之間傳送的電子郵件作為兩個活動:
- 流覽至 [設定],選取 [Email 組態],然後選取 [Email 組態設定]。
- 默認應選取 [Email] 索引標籤。 找出 [設定 Microsoft Dynamics 365 使用者之間的電子郵件追蹤選項] 區段。
- 核取 [追蹤 Dynamics 365 用戶之間傳送的電子郵件作為兩個活動] 選項,然後選取 [確定]。
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