無法在 Microsoft Dynamics 365 中建立電子郵件,並出現 NoCorrelationMatch 同步處理錯誤

本文提供解決方法,解決無法在 Microsoft Dynamics 365 中建立電子郵件訊息,並出現 NoCorrelationMatch 同步處理錯誤的問題。

適用於:Microsoft Dynamics 365
原始 KB 編號: 4339713

徵狀

檢閱由 Microsoft Dynamics 365 自動升級所分析的電子郵件訊息時,您會看到無法在 Microsoft Dynamics 365 中建立的電子郵件訊息,並出現 NoCorrelationMatch 同步處理錯誤。

原因

當 Microsoft Dynamics 365 評估信箱中的電子郵件時,系統會評估多個條件,以判斷是否應該在 Microsoft Dynamics 365 中自動將郵件建立為電子郵件活動。 評估的部分條件是根據電子郵件的特性,例如寄件者、收件者和副本上的電子郵件位址,以及電子郵件是否為最初從 Microsoft Dynamics 365 傳送的電子郵件回復。 您的電子郵件追蹤個人選項也會影響自動追蹤哪些電子郵件。 如果評估結果為 NoCorrelationMatch 錯誤,這表示未設定使用者或佇列自動升級此電子郵件。

例如:使用者 Christoper Reed 從其中一個 Christoper 的連絡人收到電子郵件。 如果 Christoper 在 Microsoft Dynamics 365 中的個人選項設定為僅追蹤 Email 訊息以回應 Microsoft Dynamics 365 電子郵件,則只有在電子郵件是回復 Microsoft Dynamics 365 傳送的電子郵件時,才會自動追蹤電子郵件。

解決方案

檢閱電子郵件的特性,以及您在個人電子郵件追蹤選項中設定的選項。 若要檢視或變更電子郵件追蹤設定:

  1. 在 Microsoft Dynamics 365 中存取您的個人選項,方法是選取 (右上角齒輪圖示的設定) ,然後選取 [選項]
  2. 選取 [Email] 索引標籤。
  3. 在 [選取要在 Microsoft Dynamics 365 中追蹤的電子郵件] 區段下,找出 [追蹤] 設定。
  4. 視需要調整選項,以控制應在 Microsoft Dynamics 365 中自動追蹤哪些電子郵件。

例如:如果您想要自動追蹤從潛在客戶、聯繫人或帳戶傳送的所有電子郵件,請選取 [從 Microsoft Dynamics 365 潛在客戶、聯繫人和帳戶 Email 訊息] 選項。 如果您想要讓您收到的每封電子郵件,不論寄件者為何,都自動建立為 Microsoft Dynamics 365 中的電子郵件活動,請選取 [所有電子郵件訊息] 選項。

注意事項

NoCorrelationMatch 結果也可能是因為已停用 [使用相互關聯來追蹤電子郵件交談] 選項所造成。 您可以在 [系統設定] 內的 [Email] 索引標籤上檢視此設定

如需電子郵件相互關聯的詳細資訊,請參閱 Email 訊息篩選和相互關聯