當您嘗試以其他使用者傳送電子郵件時,就會發生 「 以選取的使用者無法傳送電子郵件 」 的錯誤

狀況

當您嘗試在 Microsoft Dynamics CRM 中傳送電子郵件,而且您也設定為另一位使用者的 [From] 欄位時,您會遇到下列錯誤︰

"您無法以選取的使用者傳送電子郵件。選取的使用者不允許這,或您沒有足夠的權限,才能執行這項操作。請連絡您的系統管理員以尋求協助。"

原因

如果發生下列情況之一存在,就會發生此錯誤︰

1.您的安全性角色,在 Microsoft Dynamics CRM 中遺漏"以其他使用者身分傳送電子郵件 」 權限。

附註︰如果您使用工作流程規則來傳送電子郵件,工作流程規則的擁有者會需要此特殊權限。

2.您嘗試傳送,因為有尚未啟用的選項可讓其他使用者以他們傳送電子郵件的使用者。

解決方案

請確認您的 CRM 安全性角色包括"以其他使用者身分傳送電子郵件 」 權限。

1.用登入到 Microsoft Dynamics CRM 具有 「 系統管理員 」 角色的使用者。

2.瀏覽至設定,然後存取 [安全性。

3.按一下 [安全性角色]。

4.開啟發生錯誤的使用者指派安全性角色。

5.按一下 [商務管理] 索引標籤。

6.確認使用者有"以其他使用者的 [傳送電子郵件」 權限。

附註︰"以其他使用者身分傳送電子郵件 」 權限會有不同層級的深度。使用者需要此權限,以符合他們嘗試以傳送的使用者有足夠的深度。例如︰ 如果您想要傳送以在 CRM 中的不同業務單位中的使用者,具有業務單位層級的存取權,此特殊權限不應足夠,因為它會只允許您以相同的業務單位中的其他使用者傳送。

7.按一下 [儲存]。


請確認您嘗試傳送已啟用的選項可讓其他使用者以他們傳送電子郵件的使用者。

1.您試圖傳送電子郵件,為使用者的身分方式登入 Microsoft Dynamics CRM。

2.按一下右上角的 「 裝備 」 圖示,然後按一下選項。

3.按一下 [電子郵件] 索引標籤。

4.請確認已選取 [允許其他的 Microsoft Dynamics CRM 使用者,來傳送您的名義上的電子郵件]。

5.按一下[確定]。

更多的資訊

當您按一下 [下載記錄] 按鈕時,[訊息] 區段會包括下列資訊︰

< 訊息 > 使用者並沒有傳送-為特殊權限 < / 訊息 >

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×