徵狀

當嘗試設定 Dynamics 365 的 Outlook,您會遇到下列錯誤:

"指定的欄位不存在於 Microsoft Dynamics 365。"

原因

如果您使用的版本,就會發生這個錯誤已安裝的 outlook 連線到線上 Dynamics 365 的組織和 LinkedIn 銷售導覽方案的 Dynamics 365 的 8.2.x。

附註: 本解決方案已自動安裝的一段時間。

解決方案

Microsoft 並知道這個問題,以及調查其他可能的解決方案。同時,下列解決方案之一可以用於:

下載並安裝版本 9 的 Dynamics 365 outlook

下載並安裝 Dynamics 365 的 Outlook 9 版,從下列頁面:

https://www.microsoft.com/download/details.aspx?id=56972

解除安裝 LinkedIn 解決方案

對某些組織來說 [LinkedIn 銷售導覽] 是自動安裝方案。如果您的組織不使用 LinkedIn 銷售導覽功能,您可以解除安裝此方案。若要成功地移除本解決方案,必須依此順序移除下列解決方案:

  • LinkedInSalesNavigatorControlsForUnifiedClient

  • LinkedIn

  • msdyn_LinkedInSalesNavigatorAnchor

  1. 若要解除安裝方案,登入 Dynamics 365 web 應用程式,以具有系統管理員角色的使用者。

  2. 瀏覽至設定,然後按一下 [方案]。

  3. 選取方案的名稱= LinkedInSalesNavigatorControlsForUnifiedClient ,然後按一下 [刪除。

  4. 其他兩種解決方案上述所列的順序,請重複此程序。

 

 

 

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×