當您執行分段 Exchange 遷移以將內部部署信箱遷移至 Exchange Online 時,發生「無法遷移下清單格中所列的信箱」錯誤

問題

請試想下列案例:

  • 您想要設定單一登入(SSO)。

  • 您擁有內部部署的 Microsoft Exchange Server 環境,但不想要在 Office 365 中使用 Microsoft Exchange Online 進行完整混合式部署。

  • 若要實現 SSO,您必須先部署 Active Directory Federation Services (AD FS)2.0,然後使用 Active Directory 同步處理,將使用者帳戶從您的內部部署 Active Directory 目錄服務同步處理至 Microsoft Azure Active Directory (Azure AD)。

在這種情況下,當您執行分段式 Exchange 遷移以將信箱從內部部署環境遷移至 Exchange Online 時,您會收到下列錯誤訊息:

下清單格所列的信箱不能被遷移,因為它們包含錯誤。 瞭解更多資訊。。。

此外,當您按一下 [進一步瞭解] 時,您會收到類似以下的錯誤訊息:

錯誤:信箱-1joe@contoso 在為「joe@exch1.exchcloud.com」進行預配時,發生 Windows Live 錯誤。 與 Windows Live 交談時發生內部錯誤。 其他詳細資料:「0x800482101033This 動作目前已封鎖 API。 CH1IDOPRTI03 2011.09.07.15.30.48".

原因

Office 365 無法變更聯盟使用者的屬性。 在這種情況下,Office 365 無法在您為遷移所建立的 CSV 檔案中,將做為 forcechangepassword欄位的值從True變更為False

若要解決此問題,請編輯 CSV 檔案,將聯盟使用者的做為 forcechangepassword欄位設為False 。 例如,CSV 檔案將如下所示:

EmailAddress

口令

ForceChangePassword

joe@contoso.com

<Password>

虛假

其他相關資訊

另外,請務必確認要遷移之信箱的使用者具有必要的許可權。 如需詳細資訊,請參閱使用分階段遷移將信箱遷移至 Exchange Online一節中的「您開始之前需要知道什麼嗎?」一節。

是否仍需要協助? 前往 Microsoft Community

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×