當您嘗試測試並啟用 「 Microsoft Dynamics 365 信箱時,您會遇到下列錯誤:

「 接收電子郵件時發生一般的信箱存取錯誤。信箱 < 信箱名稱 > 不同步處理。擁有者的相關聯的電子郵件伺服器設定檔的設定檔名稱<> 已經被通知。

電子郵件伺服器的錯誤代碼:通訊端傳回例外狀況逾時。 」

如果您按一下 [詳細資料] 區段,您可能也會看到新增詳細資料,例如下列文字:

「 錯誤: System.Net.Sockets.SocketException (0x80004005): 嘗試連線失敗因為連線對象並未正確回應之後一段時間,或已建立的連線失敗因為連線的主機回應失敗 < IP 位址>< 連接埠 >

在 System.Net.Sockets.TcpClient.Connect ([Int32 連接埠中的 [字串主機名稱)
在 Microsoft.Crm.Asynchronous.EmailConnector.Pop3Client.Connect()"

原因

如果不正確的電子郵件伺服器設定檔的 [進階] 區段內的連接埠值,就會發生此錯誤。

解決方案

1.瀏覽至設定設定電子郵件,,,然後按一下 [電子郵件伺服器設定檔

2.開啟電子郵件伺服器設定檔所使用的信箱遇到這個錯誤。

附註

您也可以按一下錯誤訊息中的電子郵件伺服器設定檔名稱。這會顯示為超連結,它將會開啟正確的電子郵件伺服器設定檔資料錄。

 

3.按一下 [進階]。

4.確認連入連接埠] 與 [連出連接埠的值,然後按一下 [儲存

附註

從電子郵件提供者為正確的連接埠用於連接至 SMTP 服務時,請參閱文件。若為Gmail連入的 POP3 連接埠為 995 外, 寄的 SMTP 連接埠是 587。

 

5.按一下 [信箱,然後選取 [發生錯誤的信箱。

6.按一下 [測試與啟用信箱] 按鈕。

7.測試完成之後,請開啟信箱資料錄,並檢視通知] 區段中,如果結果不會出現成功。

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×