設定 Microsoft Dynamics CRM for Microsoft Office Outlook 時,我們無法連線到您的CRM伺服器
本文提供您設定 Microsoft Dynamics CRM for Microsoft Office Outlook 時所發生錯誤的解決方案。
適用於:Microsoft Dynamics CRM 2013 年
原始 KB 編號: 2997754
徵狀
嘗試設定 Microsoft Dynamics CRM for Microsoft Office Outlook 時,您會收到下列錯誤:
「我們無法連線到您的CRM伺服器。 請確定您的電腦上的日期和時間設定正確無誤。」
原因
您的電腦日期/時間與伺服器的同步時間超過 5 分鐘。
解決方案
若要修正此問題,請依照下列步驟執行:
- 結束 [CRM 設定精靈]。
- 變更作業系統的日期和時間。 若要這樣做,請使用下列其中一種方法。
方法 1:手動變更操作系統時間
注意事項
下列步驟適用於 Windows 7 或 Windows Server 2008 操作系統。 若要手動變更 Windows XP 中的日期和時間,請參閱 Windows XP 說明手冊。
- 選取 [開始],選取 [控制台],選取 [時鐘]、[語言] 和 [區域],然後選取 [日期和時間]。
- 在 [ 日期和時間] 對話框中,選取 [變更日期和時間 ] 以變更日期和時間設定。 例如,從行事曆中選取日期,例如 2011 年 2 月 1 日,然後變更時間。
- 選取 [確定]。
- 選 取 [變更時區],然後選取您的時區。
- 選取 [確定]。
方法 2:設定作業系統時間以與因特網時間伺服器同步處理
- 選取 [開始],選取 [控制台],選取 [時鐘]、[語言] 和 [區域],然後選取 [日期和時間]。
- 在 [ 日期和時間 ] 對話框中,選取 [ 因特網時間] 索 引標籤,然後選取 [ 變更設定]。
- 選取 [ 與因特網時間伺服器同步 處理] 複選框,選取時間伺服器,選取 [ 立即更新],然後選取 [ 確定]。
方法 3:如果計算機是網域的成員,請使用命令來同步處理網域的時間
依序選取 [ 開始]、 [所有程式]、[ 配件]、以滑鼠右鍵按兩下 [命令提示字元],然後選取 [ 以系統管理員身分執行]。
在命令提示字元中輸入下列文字,然後按 Enter:
net time [{\\ ComputerName | /domain[: DomainName ] | /rtsdomain[: DomainName ]}] [/set]
如果您不知道 ComputerName 或 功能變數名稱,請嘗試下列命令:
net time /set
然後,輸入 Y 以完成變更:
如需 net time 命令的詳細資訊,請參閱 Net Time。
方法 4:如果電腦使用 NTP 用戶端與 NTP 伺服器同步,則強制同步處理網路時間通訊協定 (NTP) 用戶端
在 Microsoft Dynamics CRM 網頁伺服器上,開啟 [IIS 管理員],並將CRM網站限製為一個 HTTP 系結或一個 HTTPs 系結,或兩者皆為 。 如果要執行這項操作,請依照下列步驟執行:
- 選取 [開始],選取 [執行],然後在 [開啟] 方塊中輸入 inetmgr。
- 展開 [網站],然後選取 Microsoft Dynamics CRM 網站。
- 在 [ 動作] 窗格中,選取 [ 系結]。
- 在 [ 月臺系結] 視窗中 ,確定您只有一個 HTTP 系結類型,或只有一個 https 系結類型,或兩者皆有。 如果您有多個 HTTP 系結或多個 HTTPs 系結,或兩者都有,則必須移除多個系結。
注意事項
應該保留的系結是部署管理員中定義的系結。 若要檢查正確的 URL,請開啟 [部署管理員],以滑鼠右鍵按兩下 [Microsoft Dynamics CRM],選取 [屬性],然後選取 [網址] 索引標籤。
注意事項
如果使用因特網對向部署 (IFD) ,則應該保留符合 IFD 設定的憑證。
其他相關資訊
如果您仍然遇到將適用於 Outlook 的 CRM 連線到 CRM Online 組織的問題,可以使用 診斷工具 來協助診斷問題。