We couldn’t sign you in
Select the account you want to use.

雖然這份文件可能會套用到許多 Exchange 線上和 BlackBerry 裝置進行互動的實作,但是它是特別適用在 Microsoft Office 365 專用的部署。

狀況

BlackBerry 裝置上,企業啟動可能會失敗。

原因

可以有許多原因失敗 BlackBerry 裝置上的企業啟動。

解決方案

若要有效地解決 BlackBerry 企業伺服器 (BES) 啟動的問題,請注意下列各項:

  • 發生失敗的啟動程序的階段

  • 已收到的錯誤訊息或在裝置發生的行為

  • 最近的失敗 (如果有問題須提升為 Microsoft) 的時間與日期

  • 您嘗試啟動的一部分完成的疑難排解步驟

共有四個不同的階段的動作可能會失敗。每個階段概述,並建議的疑難排解步驟,藉由在影片中的參考資料可供每個階段。如果這些步驟不說明這個問題,或啟用解決問題,問題應該被擴大至 Microsoft。

alternate text

第 1 階段: 啟動

  1. 為系統管理員,IT 專業人員,或服務台代理程式 BlackBerry smartphone 使用者帳戶上設定無線企業啟動密碼,並接著會通訊給 BlackBerry smartphone 使用者密碼。

  2. BlackBerry smartphone,在企業啟動畫面上,在 BlackBerry smartphone 使用者可以輸入電子郵件地址和啟動密碼。

  3. BlackBerry server 都會建立包含 ETP 加密的啟動訊息。DAT 檔案,並將訊息傳送至 BlackBerry smartphone 使用者的信箱。

注意ETP。DAT 訊息包含路由資訊和 BlackBerry smartphone 啟用公開金鑰,並傳送從 「 網路 @ etpXXXX...blackberry.net。"ETP。DAT 訊息經由 BlackBerry smartphone 使用者信箱的 BlackBerry 基礎結構中,以標準的郵件具有附件。當 ETP。DAT 郵件傳送,BlackBerry smartphone 就會顯示狀態,"Activating"。

疑難排解

第一階段中的企業啟動過程中可能遇到下列問題。

問題 1: 「 錯誤發生。請連絡您的系統管理員。"

沒有與啟動密碼發生衝突。

解決方案

請確認正在使用正確的啟動密碼。啟動密碼是區分大小寫的。如果正在使用正確的密碼,請設定新的啟動密碼,然後傳達給一般使用者。

問題 2: BlackBerry smartphone pin 碼已在另一個的 BlackBerry 企業伺服器執行個體上。


解決方案

  1. 如果最近已遷移使用者的信箱,請確認已從原始的 BES 伺服器中移除使用者的 BES 帳戶。

  2. 請確認使用者在已遷移的信箱後,會清除他或她的裝置。

問題 3: 信箱無法接收來自外部的收件者的郵件,或自動轉寄郵件。


解決方案

  1. 登入信箱,並確認來自外部的收件者已被正確地傳送。

  2. 如果一切正常運作,BES 的啟動訊息應該在 [收件匣] 資料夾暫放。請注意訊息是否位於另一個位置,並提升為 Microsoft Online Services 的支援。

  3. 請確認已設定為 [信箱沒有自動轉寄。

問題 4: 企業啟動程序會停止在"Activating"或"Retrying"的狀態。

BlackBerry smartphone 不在具有足夠的無線網路涵蓋範圍的區域中。

解決方案

  1. 有使用者從 BlackBerry smartphone 傳送個人識別碼號碼 (PIN) 訊息,以測試連線。

  2. 如果不成功收到 PIN 訊息,沒有足夠的無線網路涵蓋範圍,才能成功啟動。

問題 5: 裝置時的企業啟動程序和報表中顯示"Activating"或"Retrying","伺服器沒有回應。請連絡您的系統管理員。發生錯誤。請連絡您的系統管理員。"

在企業的啟動過程中,BlackBerry smartphone 顯示"Activating"的狀態 10 分鐘。在 10 分鐘,不能超過四個的嘗試後,就會發生另一個嘗試啟動。

問題 6: [使用者信箱不完整。

疑難排解

如果信箱已滿,就不會完成啟用程序。若要確定這並不是這樣,請確定該信箱目前正在接收郵件來自外部的收件者。如果這不是問題,繼續執行額外的步驟。如果問題無法解決,則會提升為 Microsoft Online Services 的支援。

問題 7: 提供不正確的電子郵件地址。

疑難排解

請確認正確的電子郵件地址已指定的啟動過程。

問題 8: 沒有與啟動密碼發生衝突。


疑難排解

  1. 請確認正在使用正確的啟動密碼。啟動密碼是區分大小寫的。

  2. 如果正在使用正確的密碼,請設定新的啟動密碼,然後傳達給一般使用者。

問題 9: ETP。DAT 訊息已刪除或移動,或是無法存取 Exchange 伺服器上。

解決方案

  1. 請確定該外部郵件流程的運作方式。若要這樣做,請傳送測試訊息給使用者從組織外。如果不接收測試訊息,繼續執行外部的郵件流程疑難排解。

  2. 如果訊息會自動路由到 PST 檔案,並不會完成啟動。若要判斷這是否為大小寫,與使用者檢查或傳送測試訊息以確認,測試訊息仍會在 [收件匣] 資料夾。

  3. 檢查有可能會將訊息從 [收件匣] 資料夾移動的信箱中的規則。請確定 Outlook 關閉使用者的桌面上,因為用戶端規則可能會干擾啟動程序。

  4. 如果 ETP。DAT 訊息不接收到在 [收件匣] 資料夾中,新增為安全的寄件者的 @blackberry.net。

  5. 刪除先前所有的 ETP。DAT 位於使用者的信箱中的訊息。這些 ETP。DAT 訊息包括訊息會被 「 硬式刪除。"這些 ETP。DAT 會被刪除的郵件可以存取在 Outlook 中的 [復原刪除項目] 資料夾中。

  6. ETP 收到的檔案不是信箱中,或超過 10 分鐘 ETP 檔案會留在 [收件匣] 資料夾,請到 Microsoft Online Services 的支援問題提報。

問題 10: ETP。DAT 訊息變更 Exchange 伺服器信箱中。

疑難排解

  1. 請確認 BES 啟動訊息路由傳送的收件匣,然後到 [收件匣暫放。

  2. 驗證 [主旨] 行含有下列字串,以及未變更防毒應用程式或其他應用程式:

    RIM_bca28a80-e9c0-11d1-87fe-00600811c6a2

問題 11: BlackBerry smartphone 無線網路上未登錄,並不正確地提供。

疑難排解

  1. 藉由移除再重新插入 BlackBerry smartphone 電池,重設 BlackBerry smartphone。

  2. 透過無線網路註冊 BlackBerry smartphone。

  3. 請檢查 BlackBerry smartphone 註冊確認電子郵件訊息。

  4. 當電子郵件訊息送達時,BlackBerry smartphone 應該註冊在無線網路上,,,企業的啟動程序應該完成。

  5. 如果企業的啟動程序並不會完成,請連絡無線服務提供者,確認 BlackBerry smartphone 正確地提供。

階段 2: 加密驗證

  1. 當 ETP。DAT 訊息到達訊息的伺服器時,「 BlackBerry 訊息代理程式 」 會檢查內容。

  2. BlackBerry 企業伺服器處理附加至郵件中的資料。它會驗證加密的密碼相符。如果密碼相符,BlackBerry 訊息代理程式就會產生新的永久的加密金鑰使用三重資料加密標準 (三重 DES) 或進階加密標準 (AES),然後將加密金鑰傳送至 BlackBerry smartphone。

階段 3: 接收服務

  1. BlackBerry 企業伺服器和 BlackBerry smartphone 建立主要加密金鑰。

  2. BlackBerry smartphone 和 BlackBerry 的企業伺服器同時確認回條的主要金鑰。

  3. BlackBerry smartphone 實作新的加密金鑰,並接著會顯示下列訊息:

    加密驗證。正在等待服務。

  4. BlackBerry 訊息代理程式要求轉送給 BlackBerry 原則服務,來產生服務書籍。

  5. BlackBerry 的原則服務接收和要求排入佇列,並送出 BlackBerry smartphone 的 IT 原則更新。

  6. BlackBerry smartphone 註冊已成功套用的 IT 原則。

  7. BlackBerry 的原則服務產生,並將服務活頁簿傳送至 BlackBerry smartphone。BlackBerry smartphone 現在是能夠將訊息傳送的。

  8. BlackBerry smartphone 會顯示下列狀態:

    接收到的服務。

  9. BlackBerry smartphone 會顯示下列訊息:

    您的電子郵件地址,mailto:user@domain.tld 現在已啟用。

    同步處理服務桌面的]

疑難排解

問題 1: 「 IT 原則拒絕。請清除掌上型,再試一次"

疑難排解

請確認一般使用者清掃裝置,然後再啟動它。

已啟動的問題 2: 啟動程序停止回應,並且 BlackBerry smartphone 就會顯示訊息 「 正在等候的服務...」


疑難排解

這個過程需要花費一段時間來完成,取決於電話公司網路,然後在 BES 伺服器上的一般負載的訊號強度。請要求使用者再試一次,如果這個啟用程序會繼續在此打住,提升為 Microsoft Online Services 支援。

階段 4: 同步處理

  1. BlackBerry smartphone 上的 [CMIME] 服務活頁簿到達之後,BlackBerry smartphone 就可以使用 BlackBerry smartphone 使用者的電子郵件帳號調解訊息。

    1. BlackBerry smartphone 使用者可以視需要設定對帳。

    2. 在此同時送達所有服務的書籍,但只有 [CMIME] 服務活頁簿是必要的電子郵件訊息對帳。

  2. 中 BlackBerry smartphone 登錄的服務要的活頁簿 BlackBerry 的企業伺服器,接收並啟動程序已完成。

  3. BlackBerry smartphone 會顯示下列狀態:

    [啟動完成]。

  4. 行事曆資料會同步處理,其他的資料同步處理之前,請使用 [CICAL] 服務活頁簿。

  5. 桌面的 [同步] 服務活頁簿會傳送至 BlackBerry smartphone。

    注意召集人資料同步處理、 無線的備份與還原功能,和同步處理的電子郵件設定以及篩選器,可讓桌面 [同步] 服務活頁簿。

  6. BlackBerry 企業伺服器會將適當的服務書籍和 IT 原則傳送到 BlackBerry smartphone。

  7. BlackBerry smartphone 使用者 1 現在可以傳送和接收電子郵件訊息,在 BlackBerry smartphone 上。

  8. 如果 BlackBerry smartphone 設定無線召集人資料同步處理和無線的備份,BlackBerry 企業伺服器傳送下列資料給 BlackBerry smartphone:

    • 行事曆項目

    • 通訊錄項目

    • 工作

    • 備忘錄

    • 訊息


疑難排解

問題 1: 企業啟動程序在停止回應百分之 11。

疑難排解

請確認使用者在與其他的 BES 伺服器的使用者已同步處理後,會清除裝置中。如果這已經完成,這個問題應該被擴大到 Microsoft Online Services 的支援。

更多的資訊

本文件中的資訊和解決方案代表 Microsoft Corporation 在本文件發行當時對這些問題的看法。這個方案是透過 Microsoft 或協力廠商提供者。我們不會特別建議此文章可能描述的任何協力廠商提供者或協力廠商的解決方案。可能也有其他的協力廠商提供者或本文未說明的協力廠商解決方案。因為我們必須回應變化的市場情況,這項資訊應該不會轉譯為 Microsoft 的承諾。我們無法保證或背書或任何由 Microsoft 或任何所提之協力廠商提供者所呈現的任何的解決方案資訊的正確性。

Microsoft 不擔保並排除任何明示、默示或法定之說明、擔保及條件。這些包括但不是限於表示、 擔保及條件的標題、 未侵權、 令人滿意的條件、 適售性、 及適合某特定用途,對於任何服務、 解決方案、 產品或任何其他的材料或資訊。在沒有事件 Microsoft 會負責使用本文所提及任何協力廠商的解決方案。

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×