Microsoft Dynamics 365 App for Outlook 中遺失追蹤和設定相關按鈕

本文提供解決方法,解決 Microsoft Dynamics 365 App for Outlook 中遺漏追蹤和設定相關按鈕圖示的問題。

適用於:Microsoft Dynamics 365
原始 KB 編號: 4464349

徵狀

使用 Outlook 桌面版或 Internet Explorer 開啟 Microsoft Dynamics 365 App for Outlook 時,遺漏 [追蹤] 和 [關於設定] 等按鈕的圖示。 按鈕仍可運作,但遺漏視覺效果圖示。 如果您在另一個瀏覽器中開啟應用程式,例如 Edge 或 Chrome,按鈕圖示就會出現。

注意事項

如果 [追蹤] 和 [關於設定] 選項完全遺失,請參閱 Microsoft Dynamics 365 App for Outlook 中遺失 [追蹤] 和 [設定關於] 選項

原因

如果您的 Internet Explorer 安全性設定設定為不允許字型下載,就可能發生此問題。

注意事項

如果您使用 Outlook 桌面,它一律會使用 Internet Explorer 載入網頁,即使您已安裝其他瀏覽器。

解決方案

如果徵兆符合一節中所述的內容,請嘗試下列解決方法:

  1. 開啟 Internet Explorer。
  2. 選取右上角的齒輪圖示,然後選取 [ 因特網選項]
  3. 選取 [安全性] 索引標籤。
  4. 選取用於 Microsoft Dynamics 365 URL 的安全性區域,然後選取 [自定義層級]
  5. 向下捲動至 [下載] 區段以尋找 [ 字型下載 ] 設定,並確認其設定為 [ 啟用]
  6. 選取 [確定]
  7. 關閉並重新開啟 Outlook。

如果上述步驟無法解決問題,請參閱下列部落格文章,其中討論未出現在 Internet Explorer 中字型圖示的其他可能原因:

Windows 10 Internet Explorer 11 時遺漏某些網站圖形圖示