Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

問題

Office 365 管理員無法存取 Microsoft Exchange Online 使用者的 Exchange [控制台]。 當系統管理員按一下 Exchange [控制台] 中的 [ 管理我的組織 ],然後按一下 [ 其他使用者] 時,他/她會收到下列錯誤訊息:

很抱歉! 拒絕存取–您沒有許可權開啟此頁面。 如果您是新使用者,或最近已指派認證,請等候15分鐘,然後再試一次

原因

如果將 Office 365 系統管理員帳戶指派給「空白」角色指派原則,就會發生此問題。 在這種情況下,系統管理員沒有透過 Outlook Web App 存取 Exchange [控制台] 的必要角色存取控制(RBAC)許可權。

如果要解決這個問題,請依照下列步驟執行:

  1. 透過使用遠端 PowerShell 連線至 Exchange Online。 如需有關如何執行這項操作的詳細資訊,請前往下列 Microsoft 網站:

    使用遠端 PowerShell 連線到 Exchange Online

  2. 檢索另一個角色指派原則。 若要這樣做,請執行下列命令:

    $a= Get-RoleAssignmentPolicy -Organization contoso.com | where{$_.IsDefault -ne $true} 注意: 如果組織未包含其他角色指派原則,您必須先建立角色指派原則,才能執行此命令。 如需如何在 Exchange Online 中執行此動作的詳細資訊,請移至下列 Microsoft 網站:

    建立新的角色指派原則

  3. 將角色指派原則指派給全域管理員。 若要這樣做,請執行下列命令:

    Set-Mailbox joe@contoso.com -RoleAssignmentPolicy $a.Identity

  4. 請確定已正確指派角色。 若要這樣做,請執行下列命令:

    Get-Mailbox joe@contoso.com -RoleAssignmentPolicy

是否仍需要協助? 前往 Microsoft Community

Need more help?

Want more options?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×