問題
Office 365 使用者無法在 Outlook 網頁版中發佈其行事曆,因為 [行事曆設定] 中缺少 [發佈行事曆] 選項。
原因
如果未在指派給使用者的共用原則中設定「匿名」網域,就會發生此問題。
解
如果要解決這個問題,請依照下列步驟執行。
-
決定指派給使用者的共用原則。
-
透過使用遠端 PowerShell 連線至 Exchange Online。 如需詳細資訊,請參閱使用遠端 PowerShell 連線到 Exchange Online。
-
執行下列命令,並記下傳回的原則:
[取得信箱的 User1] |fl * 共用 *
-
-
更新使用者的共用原則。 若要執行這項操作,請依照下列步驟執行:
-
開啟 Exchange 系統管理中心。
-
按一下 [組織]。
-
在 [個別共用] 底下,按兩下指派給使用者的原則。 這是步驟1中傳回的原則。
-
在 [共用規則] 頁面上,按一下 [指定您要共用的網域] 底下的 [與特定網域共用],然後輸入匿名。
-
在 [指定您要共用的資訊] 底下,選取您要允許的行事曆共用層級,然後按一下 [儲存]。
-
其他相關資訊
如需詳細資訊,請參閱啟用網際網路行事曆發佈。仍需要協助嗎? 前往 Microsoft Community。