具有多個 Microsoft Dynamics CRM 部署的 Outlook 用戶端支援 Microsoft Dynamics CRM

本文說明當您使用不同的CRM部署設定 Outlook 用戶端的 Microsoft Dynamics CRM 時,同步處理的專案可能會變成未追蹤的設計行為。

適用於:Microsoft Dynamics CRM 2011 Microsoft Dynamics CRM 2013
原始 KB 編號: 2939349

徵狀

如果您有在多個用戶端上設定的電子郵件位址,且每個用戶端都使用不同的CRM部署為 Outlook 用戶端 Microsoft Dynamics CRM 設定,則同步處理的專案可能會變成未追蹤。

原因

發生此問題的原因是每個 Microsoft Dynamics CRM 部署都會嘗試將其同步處理的項目和設定同步至相同的信箱。 每個部署都會彼此競爭,以更新其在此信箱上的資訊。 例如,如果您有多個來自 Microsoft Dynamics CRM 部署 A 的追蹤電子郵件訊息,當 Microsoft Dynamics CRM 部署 B 使用部署 B 的設定與相同的信箱同步時,可能會取消追蹤這些電子郵件訊息。

這類案例可能是針對生產環境 Microsoft Dynamics CRM 部署和開發部署使用相同的信箱。 在此情況下,您必須移除其中一個部署的組態,或針對其中一個部署使用個別的信箱。

其他相關資訊

這是預期的,且是 Outlook 用戶端不支援的組態。