Outlook Hotmail Connector 傳送/接收錯誤4403或1133,並提示您修復同步處理設定

徵狀

您使用 Microsoft Outlook Hotmail Connector 將 Microsoft Office Outlook 同步處理至 Windows Live Hotmail 帳戶。 同步處理之後,Outlook 中的 [ 傳送/接收進度 ] 狀態列會報告 [傳送/接收] 錯誤。 當您按一下狀態列時,您會收到下列錯誤訊息:

同步處理您的郵件帳戶時發生錯誤。 請先透過網路存取您的電子郵件,確認您的帳戶已正確設定。 錯誤:4403。

可能也會報告錯誤碼1133,而不是錯誤碼4403。 發生這種情況的可能原因是,這兩個錯誤都代表相同的錯誤,但用戶端針對錯誤碼1133和來自伺服器的來源,錯誤碼4403。 您也可以在 Outlook 的 Hotmail 帳戶的 [同步處理問題] 資料夾中找到下列訊息:

17:14:19 同步處理郵件時發生錯誤:1133伺服器命令:變更

您也會收到修復同步處理設定的下列提示:

無法將 Outlook 同步處理至 Windows Live Hotmail 帳戶。

只有在修復同步處理設定之後,才會收到 Windows Live Hotmail 帳戶的新電子郵件訊息。

同步處理設定可以自動修復,但需要下載所有可能需要一段時間的郵件。 未同步處理的專案將會儲存在 [同步處理問題] 資料夾中。

您想要自動修復同步處理設定嗎?

在您按一下[是]以修復設定之後,您會發現用戶端中遺失了一些郵件訊息,但網路上沒有遺失。 在修復之前,這些遺失的訊息項目會傳送給您。 修復之後,您會繼續接收新的專案。

原因

當 Microsoft Outlook Hotmail Connector 的同步處理資料表與伺服器不同步時,就會發生此錯誤。 此行為可能會在不同步處理帳戶期間的幾周或幾個月之後發生。 或者,如果另一部電腦或裝置已與帳戶同步處理,可能會發生這種情況。 Microsoft Outlook Hotmail Connector 會將標題 redownloading 到帳戶中的所有訊息項目,以嘗試修復同步處理設定。在修復期間,有時由於網路連線問題或伺服器與用戶端之間的衝突,某些專案永遠無法從伺服器上同步處理。 因為用戶端沒有這些專案的記錄,後續同步處理將不會顯示這些遺失的專案。

若要解決此問題,並然後遺失的訊息項目,請遵循下列步驟:

  1. 在您的網際網路瀏覽器中,登入您的 Hotmail 帳戶。

  2. 開啟包含 Outlook Hotmail Connector 帳戶的 Microsoft Outlook 設定檔。

  3. 比較網路和用戶端上的收件匣專案,並注意哪些專案不會出現在 Outlook 中。

  4. 在您網際網路瀏覽器的 [Hotmail 收件匣] 中,選取其中一個遺失的專案。 接著,按一下 [旗標] 圖示,或使用 [收件匣] 上方的功能表選項,將此專案標示為 [已讀取/未讀取]。

  5. 針對 Outlook 中遺失的每個專案,重複步驟4。 這會將專案標示為已變更。 接著,伺服器會將該專案傳送回用戶端,而 Outlook Hotmail Connector 可以重新建立該專案。

  6. 標記所有專案後,移回到 Outlook。

  7. 按一下 [傳送/接收] 索引標籤上的 [傳送/接收],或按 F9,將您的 Outlook Hotmail 連接器帳戶與伺服器同步處理。

  8. 您應該會看到 [您的 Outlook 收件匣] 中有遺失的專案。 如果不是,請嘗試再次同步處理,或嘗試再次變更遺漏的專案。

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

×