如何從 Outlook 共用邀請開啟共用行事曆

本指南用途  
解決您在開啟某人與您共用的行事曆時所發生的問題。

適用對象
無法開啟共用行事曆的 Outlook、Mac 版 Outlook 及 Outlook 網頁版 (先前稱為 Outlook Web App) 使用者。

運作方式
我們會先詢問有關您所遇到之問題及所使用 Outlook 版本的問題。 然後,我們會帶您完成一系列專門適用於您的情況的疑難排解步驟。

預計完成時間:
10-15 分鐘。 

選取您的 Outlook 版本

不知道您所使用的 Outlook 版本嗎?

選取您的 Outlook 版本

不知道您所使用的 Outlook 版本嗎?

在 Outlook 2010 中開啟共用行事曆


如果要從 Outlook 共用邀請開啟共用行事曆,請在共用邀請中按一下 [開啟此行事曆]

3624_image8
 


如果您看到不同的內容,您遇到的是什麼問題?

在 Outlook 2003 中開啟共用行事曆

重要 Microsoft 已於 2014 年 4 月 8 日結束對 Office 2003 的支援,其中包括 Outlook 2003。 這項變更已經影響到您的軟體更新和安全性選項。 了解這對您有何影響,以及如何維持受到保護的狀態

您收到的共用邀請類似下列螢幕擷取畫面。 沒有任何可開啟共用行事曆的選項。

3624_image9
 

如果要解決這個問題,請先注意「Microsoft Exchange」是否顯示在共用行事曆名稱之前,如下列螢幕擷取畫面所示。

3624_image10
 

如果「Microsoft Exchange」顯示在共用行事曆名稱之前

這通常表示此共用行事曆是 Outlook 預設行事曆。 如果要開啟該行事曆,請依照下列步驟執行:

  1. [檔案] 功能表上,指向 [開啟],然後按一下 [其他使用者的資料夾]。 
    3624_image11
     
  2. [開啟其他使用者的資料夾] 對話方塊的 [名稱] 方塊中,輸入與您共用此行事曆的使用者名稱。 在 [資料夾類型] 清單中,選取 [行事曆],然後按一下 [確定]

如果「Microsoft Exchange」未顯示在共用行事曆名稱之前

這通常表示此共用行事曆不是 Outlook 預設行事曆。 如果要開啟行事曆,請先將使用者的 Exchange 信箱新增至您的 Outlook 設定檔:

  1. 在 Outlook 中,按一下 [工具] 功能表上的 [電子郵件帳戶]
  2. [電子郵件帳戶] 對話方塊中,按一下 [檢視或變更現有的電子郵件帳戶],然後按 [下一步]。 
    3624_image12
     
  3. 按一下您的 Exchange Server 帳戶,然後按一下 [變更]
    3624_image13
      
  4. 按一下 [其他設定]
  5. [Microsoft Exchange] 對話方塊中,按一下 [進階] 索引標籤,然後按一下 [新增]
    3624_image14
     
  6. [新增信箱] 對話方塊中,輸入與您共用行事曆的使用者名稱,然後按一下 [確定]
  7. 按一下 [確定],再按 [下一步],然後按一下 [完成]
  8. 在瀏覽窗格中,展開 [信箱 - UserNameOfFolderOwner],然後按一下使用者與您共用的行事曆。
    3624_image15
     
    注意 如果您無法展開信箱,請按一下 [無法展開其他使用者的信箱] 做為暫時解決的方式。

您的問題解決了嗎?

在 Mac 版 Outlook 2011 中開啟共用行事曆

您收到的共用邀請類似下列螢幕擷取畫面。 請注意,此處沒有可開啟共用行事曆的選項。

3624_image18
 

如果要開啟共用行事曆,請依照下列步驟執行:

  1. [檔案] 功能表上,指向 [開啟],然後按一下 [其他使用者的資料夾]
    3624_image19
     
  2. 按一下 [尋找使用者]
    3624_image20
  3. 輸入授予您存取權限的使用者名稱,按一下 [尋找],再按一下該使用者名稱,然後按一下 [確定]
  4. [類型] 功能表上,按一下 [行事曆],然後按一下 [確定]
    共用行事曆會顯示在 [共用] 標題下方的瀏覽窗格中。

如果您無法開啟共用行事曆,您遇到的是什麼問題?

我仍然無法開啟共用行事曆

您遇到的是什麼問題?

在 Outlook 網頁版 (Outlook Web App) 中開啟共用行事曆


如果要從共用邀請開啟共用行事曆,請按一下 [新增此行事曆],然後移至 [行事曆] 索引標籤以開啟共用行事曆。

3624_image21
 


如果您看到不同的內容,您遇到的是什麼問題?

沒有 [新增此行事曆] 選項

如果要解決這個問題,請直接開啟共用行事曆。

例如,假設您的 Outlook 網頁版 (先前稱為 Outlook Web App) URL 是 https://contoso/owa,而使用者 (user@contoso.com) 與您共用其行事曆。 您可以使用下列 URL 開啟該使用者的行事曆:

https://contoso/owa/user@contoso.com/?cmd=contents&module=calendar

您的問題解決了嗎?

沒有 [開啟此行事曆] 選項

當與您共用行事曆的使用者使用的是舊版 Outlook 時,就會發生這個問題。

在邀請中,請注意「Microsoft Exchange」是否顯示在共用行事曆名稱之前,如下列螢幕擷取畫面所示。

3624_image10
 


如果「Microsoft Exchange」顯示在共用行事曆名稱之前

如果「Microsoft Exchange」顯示在共用行事曆名稱之前,這通常表示此共用行事曆是 Outlook 預設行事曆。 如果要開啟該行事曆,請依照下列步驟執行:

  1. [檔案] 功能表上,指向 [開啟],然後按一下 [其他使用者的資料夾]
    3624_image22
     
  2. [開啟其他使用者的資料夾] 對話方塊的 [名稱] 方塊中,輸入與您共用此行事曆的使用者名稱。 在 [資料夾類型] 對話方塊中,選取共用行事曆的類型,然後按一下 [確定]

如果「Microsoft Exchange」未顯示在共用行事曆名稱之前

如果「Microsoft Exchange」未顯示在共用行事曆名稱之前,這通常表示此共用行事曆不是 Outlook 預設行事曆。 在此情況下,請先將使用者的 Exchange 信箱新增至您的 Outlook 設定檔。

  1. 在 Outlook 中,按一下 [工具] 功能表上的 [帳戶設定]
  2. [電子郵件帳戶] 對話方塊中,按一下 [電子郵件] 索引標籤,再按一下您的 Exchange Server 帳戶,然後按一下 [變更]。 
    3624_image23
     
  3. 按一下 [其他設定]
  4. [Microsoft Exchange] 對話方塊中,按一下 [進階] 索引標籤,然後按一下 [新增]
    3624_image24
     
  5. [新增信箱] 對話方塊中,輸入與您共用行事曆的使用者名稱,然後按一下 [確定]
    3624_image25
     
  6. 按一下 [確定],按一下 [下一步],再按一下 [完成],然後按一下 [關閉]
  7. 在瀏覽窗格中,展開 [信箱 - UserNameOfFolderOwner],然後按一下使用者與您共用的行事曆。
    3624_image26
     
    注意 如果您無法展開信箱,請按一下 [無法展開其他使用者的信箱] 做為暫時解決的方式。

您的問題解決了嗎?

無法展開其他使用者的信箱

如果要解決這個問題,請要求與您共用行事曆的使用者授予您檢閱其信箱的檢閱者權限。

重要 請在與您共用行事曆的使用者的電腦上執行下列步驟。

  1. 視您執行的 Outlook 版本而定,使用下列其中一個方法:
    在 Outlook 2003 中,以滑鼠右鍵按一下 [信箱 - UserName],然後按一下 [共用]
    3624_image27
     
    在 Outlook 2007 中,以滑鼠右鍵按一下 [信箱 - UserName],然後按一下 [變更共用權限]
    3624_image28
     

    在 Outlook 2010 或 Outlook 2013 中,以滑鼠右鍵按一下您位於資料夾清單頂端的電子郵件地址,然後按一下 [資料夾權限]
    3624_image29
     
  2. 按一下 [權限] 索引標籤,然後按一下 [新增]
  3. [新增使用者] 對話方塊中,指定要與其共用行事曆的使用者,按一下 [新增],然後按一下 [確定]
  4. [名稱] 清單中,按一下您所新增的使用者名稱,在 [權限等級] 方塊中按一下 [檢閱者],然後按一下 [確定]。  

您的問題解決了嗎?

您看不到任何內容,或您沒有開啟共用行事曆的必要權限

要求與您共用行事曆的使用者在其電腦上執行下列步驟。

  1. 視您執行的 Outlook 版本而定,使用下列其中一個方法:
    在 Outlook 2016、Outlook 2013 或 Outlook 2010 中,以滑鼠右鍵按一下共用行事曆,按一下
    [共用],然後按一下 [行事曆權限]
    3624_image32
     
    在 Outlook 網頁版或 Outlook Web App 中,以滑鼠右鍵按一下 [行事曆],然後按一下 [權限]
    10106_UpdateImg13
     
    在 Outlook 2007 中,以滑鼠右鍵按一下共用行事曆,然後按一下 [變更共用權限]。  
    3624_image31
     

  2. [權限] 索引標籤上,選取要授予權限的使用者。
  3. [權限等級] 清單中,按一下 [檢閱者],然後按一下 [確定]
    3624_image33
     


您的問題解決了嗎?

在 Outlook 2016 中開啟共用行事曆

如果要從 Outlook 共用邀請開啟共用行事曆,請在共用邀請中按一下 [開啟此行事曆]

3624_image7
 


如果您看到不同的內容,您遇到的是什麼問題?

在 Mac 版 Outlook 2016 中開啟共用行事曆

您收到的共用邀請類似下列螢幕擷取畫面。 請注意,此處沒有可開啟共用行事曆的選項。

3624_image43
 

如果要開啟共用行事曆,請依照下列步驟執行:

  1. 在瀏覽窗格底部,按一下 [行事曆]

    3624_image34
       

  2. [組織] 索引標籤上,按一下 [開啟共用行事曆]
    3624_image44
     
    [搜尋] 方塊中,輸入已授予您存取其行事曆的使用者名稱,然後按下 Enter。
  3. 選取使用者的名稱,並按一下 [開啟]
    3624_image45
     

    注意: 共用行事曆會顯示在 [共用行事曆] 標題下方的左瀏覽窗格中,而共用行事曆的使用者名稱會顯示在窗格之下。


如果您無法開啟共用行事曆,您遇到的是什麼問題?

我仍然無法開啟共用行事曆

您遇到的是什麼問題?

[開啟共用行事曆] 無法使用

徵狀

當您在 Microsoft 的 Mac 版 Outlook 2016 或 Mac 版 Outlook 2011 中開啟行事曆時,功能區上的 [開啟共用行事曆] 按鈕無法使用。 

3624_image36
 

此外,當您指向 [檔案] 功能表上的 [開啟] 時,[行事曆] 選項無法使用。

3624_image37
 

原因

如果已選取 [將不同帳戶的同類資料夾歸類在一起,如 [收件匣]] 核取方塊,並且清除了 [一般喜好設定] 中的 [隱藏 [在我的電腦上] 資料夾] 核取方塊,就會發生這個問題。

3624_image38
 


因應措施

若要解決這個問題,請使用下列其中一個方法:

選取 [我的行事曆] 中的 Exchange 資料夾。

  1. 開啟行事曆。
  2. 展開 [我的行事曆],以顯示 Exchange 信箱行事曆、[在我的電腦上] 行事曆,以及在 Mac 版 Outlook 開啟、與任何其他帳戶相關聯的行事曆。
  3. 選取 [Exchange] 核取方塊。

    3624_image39
     
    執行這項操作之後,功能區上的 [開啟共用行事曆] 按鈕隨即可供使用。

開啟其他使用者的行事曆。

  1. [檔案] 功能表上,指向 [開啟],然後按一下 [其他使用者的資料夾]
    3624_image40
     
  2. 搜尋並選取您要開啟之行事曆的使用者。
  3. 在 [資料夾類型] 方塊中,按一下 [行事曆]。
    3624_image41
     
  4. 按一下 [開啟]。  

變更與 [在我的電腦上] 資料夾相關的喜好設定。

  1. Outlook 功能表上,按一下 [喜好設定]
  2. 按一下 [一般]
  3. 清除 [將不同帳戶的同類資料夾歸類在一起,如 [收件匣]] 核取方塊。
  4. 如果您要的話,請選取 [隱藏 [在我的電腦上] 資料夾] 核取方塊。


您的問題解決了嗎?

在 Outlook 2013 中開啟共用行事曆


如果要從 Outlook 共用邀請開啟共用行事曆,請在共用邀請中按一下 [開啟此行事曆]

3624_image7
 


如果您看到不同的內容,您遇到的是什麼問題?

在 Outlook 2007 中開啟共用行事曆

如果要從 Outlook 共用邀請開啟共用行事曆,請在共用邀請中按一下 [開啟此行事曆]

3624_image8
 


如果您看到不同的內容,您遇到的是什麼問題?

其他資源
其他說明

非常抱歉,本指南無法解決您的問題。 我們建議您前往 Microsoft Community 上此 KB 的討論區對話 (英文),以尋找協助。

下列為某些對您而言可能非常實用的其他資源:

在行動裝置/平板電腦裝置上開啟共用行事曆的因應措施
如果您在行動裝置或平板電腦裝置 (例如 Windows Phone、iPhone、iPad、Android 電話) 上使用 Outlook 應用程式,就無法查看這些裝置上其他使用者的行事曆,因為這些裝置只會同步您自己的行事曆。 
因應措施是,您必須使用 Outlook Web App 來檢視共用行事曆,或是在 Windows 版或 Mac 版的桌面 Outlook 用戶端上檢視。

您的問題解決了嗎?

Outlook 2016 在您嘗試開啟共用行事曆時停止回應
當您未先完全解除安裝先前的 Outlook 版本 (即將 Outlook 2016 離線) 便升級至 Outlook 2016 時,可能會發生這個問題。 解決方法是完整移除舊版 Outlook 並重新啟動 Outlook 2016。

您的問題解決了嗎?
當您嘗試開啟共用行事曆時收到其他錯誤
如果其他解決方法不適合您,並且您收到不同的錯誤訊息,請嘗試執行下列指示:
  1. 確認您已安裝最新的 Outlook 版本並進行過完全修補。
  2. 啟用 [下載共用資料夾]
    1. 按一下 [檔案] 索引標籤。
    2. 按一下 [帳戶設定],然後按一下 [帳戶設定]
      10106_UpdateImg10
       
    3. [電子郵件] 索引標籤上,依序按一下 Exchange 帳戶和 [變更]
    4. 按一下 [更多設定],再按 [進階] 索引標籤,選取 [下載共用資料夾]
      10106_UpdateImg11
       
    5. 依序按一下 [確定][下一步][完成],然後按一下 [帳戶設定] 視窗中的 [關閉]
    6. 結束並重新啟動 Outlook。
  3. 如果仍無法解決問題,請嘗試使用下列步驟關閉 [快取 Exchange 模式]:
    1. 按一下 [檔案] 索引標籤。
    2. 按一下 [帳戶設定],然後按一下 [帳戶設定]
      10106_UpdateImg10
       
    3. [電子郵件] 索引標籤上,依序按一下 Exchange 帳戶和 [變更]
    4. [離線設定] 下方,清除 [快取 Exchange 模式] 核取方塊
      10106_UpdateImg12
       
    5. 結束並重新啟動 Outlook。

您的問題解決了嗎?
您在 Outlook 2013 中開啟共用行事曆時,收到錯誤訊息
您收到什麼錯誤訊息?
適用於在 Outlook 2013 中開啟共用行事曆時所收到之錯誤訊息的解決方案
當下列情況為真時,就會發生這個問題:
  • 您將 Outlook 2013 設定為使用 MAPI over HTTP 連線。
  • 您的主要信箱處於快取模式。
  • [下載共用資料夾] 選項已停用。

您可以參閱 KB 2990457 以解決問題或做為因應措施。

您的問題解決了嗎?
適用於在 Outlook 2013 中開啟共用行事曆時所發生之其他錯誤的一般疑難排解
如果您收到其他錯誤,請嘗試執行下列指示,進行一般疑難排解:
  1. 確定使用者已與您共用行事曆,並且您具有適當權限
  2. 確認 Outlook 已連線到網路且能順利接收郵件,不會太忙碌,以至於無法執行更新資料夾等其他工作
  3. 稍後再試一次,看看共用行事曆是否可以使用。


您的問題解決了嗎?
您沒有權限檢視 Mac 版 Outlook 2016 或 Mac 版 Outlook 2011 中的共用行事曆
當您嘗試在 Microsoft 的 Mac 版 Outlook 2016 或 Mac 版 Outlook 2011 中開啟共用行事曆資料夾時,收到下列錯誤訊息,即使您已獲得資料夾的權限亦然:

Outlook 無法開啟資料夾。 您沒有權限可開啟這個資料夾。 請連絡 <行事曆擁有者的名稱> 以取得權限。
之所以發生這個問題,是因為您要存取的資料夾的擁有者與您共用的是子行事曆資料夾,而未共用他們的預設 (主要) 行事曆資料夾。若要修正這個問題,行事曆擁有者必須與您共用主要及次要行事曆資料夾。 如需詳細資訊,請參閱 KB 274352


您的問題解決了嗎?





您在 Mac 上收到空白行事曆或權限錯誤,即使您擁有 Mac 版 Outlook 2016 或 Mac 版 Outlook 2011 的空閒/忙碌權限亦然
使用者授予您其行事曆的空閒/忙碌權限,但是當您嘗試在 Microsoft 的 Mac 版 Outlook 2016 或 Mac 版 Outlook 2011 中開啟該使用者的行事曆時,收到下列錯誤訊息:

Outlook 無法開啟資料夾。 您沒有權限可開啟這個資料夾。 請連絡 <user_name> 以取得權限。
之所以發生這個問題,是因為空閒/忙碌功能只在 Windows 版 Outlook 2010 和 Outlook 2013 中提供使用。 若要在 Mac 版 Outlook 中開啟共用行事曆,使用者必須授予您 [檢閱者] 以上的權限。 或者,您可以建立新的會議要求,然後在 [排程小幫手] 中新增使用者,藉此檢視該使用者的空閒/忙碌資訊。 如需詳細資訊,請參閱 KB 2876443


您的問題解決了嗎? 

您無法在 Microsoft 的 Mac 版 Outlook 2016 或 Mac 版 Outlook 2011 中開啟一個或多個共用行事曆資料夾。
在 Mac 版 Outlook 2016 和 Mac 版 Outlook 2011 中,若共用的行事曆資料夾不是使用者所共用的預設行事曆資料夾的子行事曆,就無法加以開啟。
  • 行事曆
  • 第二個行事曆
  • 第三個行事曆
    10106_UpdateImg14
     

在這個範例中,「第二個行事曆」資料夾是使用者所共用的預設「行事曆」資料夾的子行事曆。 因此,您可以在 Mac 版 Outlook 中開啟「第二個行事曆」資料夾。 不過,「第三個行事曆」資料夾不是預設「行事曆」資料夾底下的子行事曆。 因此,您無法在 Mac 版 Outlook 中開啟這個資料夾。若要解決這個問題,請行事曆擁有者在預設「行事曆」資料夾底下建立所有的共用行事曆。

您的問題解決了嗎?
內容

文章識別碼:10106 - 最後檢閱時間:2016年10月6日 - 修訂: 6

意見反應