當您啟動 Microsoft Store 應用程式時發生錯誤:系統管理員已封鎖此應用程式

本文可協助修正錯誤 (當您啟動 Microsoft Store 應用程式時,系統管理員) 封鎖此應用程式。

適用於:Windows 10 - 所有版本、Windows Server 2012 R2
原始 KB 編號: 2750770

徵狀

當您嘗試在 Windows 8 或在 Windows Server 2012 中啟動 Microsoft Store 應用程式時,作業會失敗。 此外,您收到下列錯誤訊息:

您的系統管理員已封鎖此應用程式。

Microsoft Store 應用程式錯誤訊息的螢幕快照。

原因

發生此問題的原因是系統管理員已將應用程控原則部署 (計算機上的 AppLocker) 。 根據設計,如果套用AppLocker原則,則會封鎖所有 Microsoft Store 應用程式。

解決方案

若要允許執行 Microsoft Store 應用程式,網域系統管理員可以使用 AppLocker 來編輯應用程控原則。 若要這樣做,請使用下列其中一種方法,無論哪一種方法最適合其情況:

  1. 建立允許所有 Microsoft Store 應用程式的默認規則。
  2. 建立允許個別 Microsoft Store 應用程式的規則。

注意事項

規則必須從以 Windows Server 2012 為基礎的域控制器,或從已安裝遠端伺服器管理工具的 Windows 8 型電腦進行編輯。

其他相關資訊

如需 AppLocker 的詳細資訊,請參閱下列文章: