修正︰ 您無法使用傳輸層安全性通訊協定 1.2 版來連線到伺服器正在執行 SQL Server 2014年或 SQL Server 2012

適用於: SQL Server 2014 Business IntelligenceSQL Server 2014 Business IntelligenceSQL Server 2014 Developer

狀況


您無法使用傳輸層安全性 (TLS) 通訊協定 1.2 版,就可連線到伺服器正在執行 Microsoft SQL Server 2014年或 SQL Server 2012年。此外,SQL Server 錯誤記錄檔會記錄下列錯誤訊息︰

TDSSNIClient 初始化失敗,錯誤碼為 0x80090331,狀態碼 0x80。原因︰ 無法初始化 SSL 支援。用戶端和伺服器無法溝通,因為它們未擁有共同的演算法。

解決方案


下列的累積更新的 SQL Server 是第一次解決此問題。
注意此更新程式將支援的 「 傳輸層安全性 (TLS) 通訊協定 1.2 版加入 SQL Server 2014年和 Microsoft 的 ODBC 驅動程式的 SQL Server。


注意您可以找到建置從何處可以找到最新的 SQL Server 有關的資訊建置的最新的 SQL Server 的相關資訊。

狀態


Microsoft 已確認這是<套用>一節所列出的 Microsoft 產品的問題。

參考


了解有關的術語,Microsoft 會使用來描述軟體更新。