WCF-SAP adapter support for the SAP .NET Connector (NCo) is added to BizTalk Adapter Pack

Summary

The WCF-SAP adapter is updated to support the SAP .NET Connector (NCo).

The BizTalk Adapter Pack WCF-SAP adapter has been re-engineered to use SAP .NET Connector instead of the classic SAP RFC SDK. SAP has announced deprecation of its classic RFC SDK. At this time, the BizTalk WCF-SAP adapter will support both the RFC SDK and the SAP .NET Connector through the ConnectorType property within the WCF-SAP binding.

In order to use the SAP .NET Connector, you must install both the BizTalk Adapter Pack cumulative update that is mentioned in the "Resolution" section and the SAP .NET Connector from the SAP Service Marketplace.

Note When you install the SAP .NET Connector from the SAP Service Marketplace, you must select the Install assemblies to GAC option.

Resolution

Cumulative update information

The fix that resolves this issue is included in the following cumulative updates for BizTalk Server and BizTalk Adapter Pack: 

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

For more information about the service packs and cumulative update list for BizTalk Server, see KB 2555976: Service pack and cumulative update list for BizTalk Server .

For more information about BizTalk Server hotfixes, see KB 2003907: Information about BizTalk hotfixes and cumulative update support .

Third-party information disclaimer
Third-party information disclaimer
內容

文章識別碼:3100811 - 最後檢閱時間:2015年12月31日 - 修訂: 1

意見反應