MS16-088:說明 Excel Viewer 2007 安全性更新:2016 年 7 月 12 日

結論

此安全性更新可解決 Microsoft Office 中的弱點,這些弱點可能會在使用者開啟蓄意製作的 Office 檔案時允許遠端程式碼執行。若要深入了解這些弱點,請參閱 Microsoft 資訊安全公告 MS16-088

注意 若要套用此安全性更新,電腦必須安裝 Service Pack 3 for Microsoft Office Excel Viewer 2007 的發行版本。

如需完整的受影響 Microsoft Office 軟體版本清單,請參閱 Microsoft 知識庫文章 KB3170008

如何取得及安裝更新

方法 1:Microsoft Update

您可以從 Microsoft Update 取得此更新。開啟自動更新後,就會自動下載並安裝此更新。若要深入了解如何自動取得安全性更新,請參閱此篇資訊&安全中心網站文章的<在控制台中開啟自動更新>一節。

方法 2:Microsoft 下載中心

您可以透過 Microsoft 下載中心取得獨立更新套件。請依照下載頁面的安裝指示來安裝更新。

其他相關資訊

安全性更新部署資訊

如需有關此更新的部署資訊,請參閱 Microsoft 知識庫文章 KB3170008

安全性更新取代資訊

此安全性更新會取代先前發行的安全性更新 KB3114898

檔案雜湊資訊

Package NamePackage Hash SHA 1Package Hash SHA 2
xlview2007-kb3115114-fullfile-x86-glb.exe7BB52086BBB812ED5712765098D9BBD24C1DF8B4FA5CA3996372105FA2378A01B00028EFB69F4D36158890636AAD7B20012DF9BF
檔案資訊
如何取得有關這個安全性更新的說明和支援
內容

文章識別碼:3115114 - 最後檢閱時間:2016年7月15日 - 修訂: 1

意見反應