On-premises Lync users can't leave voice mail for mailboxes in Office 365 Dedicated/ITAR (vNext)

Symptoms

On-premises Microsoft Lync users can't leave voice mail messages for users who have mailboxes in Office 365 Dedicated/ITAR (vNext). If you examine the connections from the on-premises Lync servers, SIP connections to exap.um.outlook.com show a 504 response.

Cause

This issue occurs because a federation SRV record isn't set up in the on-premises Lync domain.

Resolution

To resolve this issue, follow the steps at Create a DNS SRV record for integration with hosted Exchange UM.
內容

文章識別碼:3163886 - 最後檢閱時間:2016年11月17日 - 修訂: 1

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